Diesel Place banner
1 - 2 of 2 Posts

·
Registered
Joined
·
273 Posts
Discussion Starter · #1 ·
I need help with the correct wiring for the windshield wiper motor on a 1994 Georgie Boy Swinger motorhome. The wiper motor is a United Technologies Electro Systems built in Columbus MS.

There are 5 possible plug ins for 3 wires. The wires are colored red, green and black.

The wiper switch mounted on the turn signal switch has 5 possible positions: Wash, off, wiper delay, low, and high.

When measuring the volts off the red, green and black wires this is what I come up with:

Red wire = 0 volts, in off, wiper delay, and low. However in high it shows 12 volts.
Green wire = 0 volts in off, in wiper delay 12 volts cycles off and on every few seconds, in low a steady 12 volts is shown, in high 0 volts.
Black wire = 12 volts in off position, 12 volts in wiper delay, 12 volts in low, 0 volts in high.

I will try to include some pictures
 

Attachments

·
Registered
Joined
·
1 Posts
I need help with the correct wiring for the windshield wiper motor on a 1994 Georgie Boy Swinger motorhome. The wiper motor is a United Technologies Electro Systems built in Columbus MS.

There are 5 possible plug ins for 3 wires. The wires are colored red, green and black.

The wiper switch mounted on the turn signal switch has 5 possible positions: Wash, off, wiper delay, low, and high.

When measuring the volts off the red, green and black wires this is what I come up with:

Red wire = 0 volts, in off, wiper delay, and low. However in high it shows 12 volts.
Green wire = 0 volts in off, in wiper delay 12 volts cycles off and on every few seconds, in low a steady 12 volts is shown, in high 0 volts.
Black wire = 12 volts in off position, 12 volts in wiper delay, 12 volts in low, 0 volts in high.

I will try to include some pictures
Did you ever solve the issue? I am having the same issue. No signal lights
 
1 - 2 of 2 Posts
Top