Diesel Place banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2012 6.6 and today it started the up just fine (it was about 38 degrees) and drove maybe a .5 mile and parked. I came back out to start it up and it began to crank then stopped and the Wait to Start lite came on. I turned the key off and then back to the pre-start position waited or the WTS light to finally go off but the Check Engine lite stayed on for about 10 seconds longer. I tried to start again, the same issue. Cranked 1 time then stopped with the WTS lite on. I don't think it is a temperature related problem at this time as it is about 50 degrees but still won't start.

So my big problem is it won't start and I not sure how to go about finding out what is going on.

I appreciate any ideas as this is my first diesel and a complete newbie.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
OK I found the problem. My batteries were low. I don't understand if a low voltage is causing the error why it didn't show the 'battery lamp'? probably cause it wanted to.I should have notice the electrical gauge not coming up to 12 V.

Merry Christmas All
 

·
Registered
Joined
·
4,441 Posts
Is the battery just low (as in, it can be charged up and then retains that charged voltage) or has the battery begun to fail.


Maybe get the batteries individually load tested. It's normally suggested to replace both batteries even if just one fails the load test...
 

·
Registered
Joined
·
2,833 Posts
If they are 7 year old batteries they don't owe you much.....
 

·
Registered
Joined
·
2,513 Posts
When ever I had the WTS light stay on and check engine light I knew I had a bad glow plug.
Had this happen three time and every time thats what it was.
 
1 - 5 of 5 Posts
Top