Diesel Place banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5,245 Posts
Discussion Starter · #1 ·
This is the first time I've used this scantool and I had some interesting readings scanning a '96 with 300,000 miles, not my truck.

At idle:
TDC offset 0.00*
Ctime 1.68 ms
Desired timing was 8.5*
Actual timing was 22*(!)
ECT 190*
MAP 15 psi

It had codes for ECT sensor high, timing control circuit (stepper?) tranny temp high, and boost out of range.
Is it possible this truck jumped time or is the advanced time in the ECM/IP?

Does this scantool read like others? if so 22 degrees is mighty advanced for a warm engine.
 

·
Registered
Joined
·
198 Posts
Please help him gang (It's my truck :) )
 

·
Registered
Joined
·
8,014 Posts
You got some oddities there QM something doesn't look rite, i don't think if that far out it would be running I think CR is fluent in AE tool, go to time set command and see if desired goes to 0 with 3.5 avg actual.

Map is in kPa on mine, 15psi looks like atmospheric norm at sea level what is elevation does it go up when you start making boost, why are you hooked up to the scan tool some problem or just learning the tool
 

·
Registered
Joined
·
3,598 Posts
This is the first time I've used this scantool and I had some interesting readings scanning a '96 with 300,000 miles, not my truck.

At idle:
TDC offset 0.00*
Ctime 1.68 ms
Desired timing was 8.5*
Actual timing was 22*(!)
ECT 190*
MAP 15 psi

It had codes for ECT sensor high, timing control circuit (stepper?) tranny temp high, and boost out of range.
Is it possible this truck jumped time or is the advanced time in the ECM/IP?

Does this scantool read like others? if so 22 degrees is mighty advanced for a warm engine.
Did you go to their website and download the latest version of the software, it doesnt come with the latest unless you got lucky.

Boost is measured on the scanner at atmosphere (KPAa or PSIa).

The first version i had you would have to switch screens quickly to see actual timing when commanding time set. Sounds like its outta time or has a bad stepper.

Des/Act around 12 gave me (3.6 & 0 when switching screens fast) -1.67 TDCO once commanded, turn the pump!
 
1 - 4 of 4 Posts
Top