Diesel Place banner

1 - 2 of 2 Posts

·
Registered
Joined
·
802 Posts
Discussion Starter #1
Hi, everyone! I am a newbie and I guess I jinked myself by registering on the 29th cause now no heat....see below.(and the hi's all next week are in the low 20's)



After installing my 285/75/r16 tires my transmission was shifting poorly. I was told to take the truck in to the dealer to get the tranny reprogrammed. So I removed the juice box, took it in, easy a pie.
About a day later, i noticed the horn nolonger worked. Thinking it was just a fuse, I decided to wait for the weather to get nicer to check it out (truck doesn't fit in the garage with the lift). Well, week or two later found nothing wrong with the fuses, can hear the relays clicking, thought horn had gone bad. I can live without the horn, right. Yesterday(1 month later), on the way home from work, the heater stops. None of the hvac buttons or blower seem to work. Again swapped fuses. disconnected the battery..., can find nothing wrong. My question: When reprograming the transmission could the wrong code have been put in causing this problem? and If not where can i find a wiring diagram to start correcting the problem.



Should I ask the dealer to reprogram?


I would appreciate any help.





Edited by: Gray Gmax
 

·
Registered
Joined
·
802 Posts
Discussion Starter #2
update: burrrrr, glad I have seat warmers.


I found the horn problem it turned out to be a cracked fuse rather than a bunt fuse. hard to explain but went though the entire fuse box switching fuses so that is done. still no computer climate control however.Edited by: Gray Gmax
 
1 - 2 of 2 Posts
Top