Diesel Place banner
1 - 20 of 47 Posts

·
Registered
Joined
·
327 Posts
Discussion Starter · #1 ·
I'm tryin to figure out whats goin on an need help. I think its broke. used to always have both wheels turn. always works fine in reverse, but in forward I often one have one wheel drive an it sounds like somethin' grindin from the diff....... any ideas would be great thanks

oh it started to act this way ofter I got a rear axle seal done under warrenty.
 

·
Registered
Joined
·
327 Posts
Discussion Starter · #2 ·
any ideas?
 

·
Registered
Joined
·
2,623 Posts
You will need to take the cover off.
Sounds like it needs rebuilt though.
 

·
Registered
Joined
·
4,116 Posts
Were you going any burnouts, figure eights or mashing the gas with one wheel in dirt and the other on pavement? If so then put a diff in it.
 

·
Registered
Joined
·
1,835 Posts
how long after the seal change did it start acing up. if olny a day or so go back to dealer and make em fx it for free; cuase something probably got F'd up when the axle went back in.
 

·
Registered
Joined
·
2,909 Posts
The axle just gets pushed into the hole, its fool proof. The only way the 8 axle bolts will tighted up is if it is installed correctly and flush with the hub. If it wasn't flush with the hub(and installed wrong) you would have oil everywhere due to that fact.
 

·
Registered
Joined
·
1,835 Posts
The axle just gets pushed into the hole, its fool proof. The only way the 8 axle bolts will tighted up is if it is installed correctly and flush with the hub. If it wasn't flush with the hub(and installed wrong) you would have oil everywhere due to that fact.
yes but if the jr mech doing the work couldnt line up the splines correctly on the first or fifth try and was workin the shaft around before he got it in and home who knows what got messed up
 

·
Registered
Joined
·
327 Posts
Discussion Starter · #8 ·
no it was a lisenced mech. I've known him for years an never had a problem with any of his work. It has happened since the day I drove it off the lift. I've never done figure 8s, nuttin like that... tires do tend to spin with as much power as I got. What are the signs besides lots of pieces in the bottom if somethings wrong with the locker?
 

·
Registered
Joined
·
287 Posts
has it been flushed out and new fluid put in. i am actually having it done on my 06 with only 8000 miles on it this week mine is wierd also. my mechanic said it wasnt the first time he saw it. i am not going to dealer until it is last resort.
 

·
Registered
Joined
·
327 Posts
Discussion Starter · #10 ·
Well thats the first step I'll try... I'll do that tommorow if I can get to the parts store in time before they close
 

·
Registered
Joined
·
287 Posts
i had mine done yesterday. i guess i will know in time. it did not do the tire lock up and wierd thing it was doing in this one spot i turn into everyday where it seemed to act up. i know that sounds crazy. but i can link it together in the same location same speed multiple times. it did not do it today. i dont know we'll see.
 

·
Registered
Joined
·
327 Posts
Discussion Starter · #12 ·
I guess i'm into a locker cause there were a few pieces stuck to the magnet.. bout 1/8 x 1/8 an 1" long. I'm guessin its teeth of the locker?

Replace with factory locker or is there a better one out there for these trucks?

With 350,000 should I get the whole rear axle rebuilt?
 

·
Registered
Joined
·
596 Posts
Don't get another G80, they don't hold up to abuse very well. I grenaded two of them before getting a posi unit out of a Dodge AAM axle. I've spun all kinds of donuts, been up to silver lake, gone mudding, pulled heavy trailers on gravel, etc etc etc and it's held up great so far. Another bonus is both tires will try to turn at speeds above 25mph where the G80 tries to disengage. PM'd ya a link of what I bought for my truck.
 

·
Registered
Joined
·
219 Posts
I agree G80 is bad new's. I knocked out 2 in my gasser 9.25" 14bolt
It's looks good on paper , but not good in the truck
 

·
Registered
Joined
·
327 Posts
Discussion Starter · #15 ·
should I rebuild the whole axle or just put a new locker in?
 

·
Registered
Joined
·
596 Posts
should I rebuild the whole axle or just put a new locker in?
If you have 350K on the axle, I'd take it all apart and inspect the bearings and races for wear/scoring/etc. You'll need new bearings for the locker install anyway, unless you like to live on the edge like me and just pry the old ones off and hammer them back onto the new locker :eek::. It'd be good to look it all over good, esp. if you plan on keeping the truck for a while yet.
 

·
Registered
Joined
·
327 Posts
Discussion Starter · #18 ·
If you have 350K on the axle, I'd take it all apart and inspect the bearings and races for wear/scoring/etc. You'll need new bearings for the locker install anyway, unless you like to live on the edge like me and just pry the old ones off and hammer them back onto the new locker :eek::. It'd be good to look it all over good, esp. if you plan on keeping the truck for a while yet.
Ok thanks, so that means I gotta get into adjusting backlash an everythin right?
 

·
Registered
Joined
·
1,137 Posts

·
Registered
Joined
·
327 Posts
Discussion Starter · #20 ·
not mile 350,000km, about 218,750miles
 
1 - 20 of 47 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top