Diesel Place banner

1 - 4 of 4 Posts

·
Registered
Joined
·
339 Posts
Discussion Starter #1 (Edited)
From the minute we drove "The Silver Fox" off the lot at delivery last week at delivery, I notced a rhythmic metallic rubbing sound that sped up and slowed down as the truck's speed fluctuated. After 500+ miles, the noice is still coming from the right rear of the truck and is very audible at slow speeds when speeding up and slowing down. Applying the brakes has no effect and turning has no effect. A metallic spinning noise that varies it's speed with the truck is emmitting a rhythmic metallic scraping or rubbing sound from the rear of the truck, specifically the right rear end. I took a service advisor for a ride around the dealers lot Friday and he also heard the noise but was puzzled as he said it was a noise he had not heard before. We left the truck at the dealer and this morning (Mon) I got a call from the service writer that after talking with a seervice tech, the tech believes our truck may have a bad drive shaft. He indicated there is a TSB out on this issue but I haven't been able to find one. The dealer said the would dig into "The Silver Fox" later today and get to the bottom of the problem. I'll keep everyone posted but I was wondering if anyone else has had this problem? According to the service advisor and the TSB, the drive shaft problem is immediate, in other words, it seems to appear immediately when the truck is put into service if there's a problem. Apparrently the problem in the TSB indicates a problem with a seal between the connecting drive shaft sections. I'm only repeating what the service advisor told me this morning so if this doesn't sound right, give me some input. Details to follow.


Truck on!!!:cool:
 

·
Registered
Joined
·
108 Posts
Mine has a squealing noise but only when braking, from the right rear. I have had it in once and no fix. Was supposed to go back in tomorrow but will have to be delayed because of a death in the family. Please keep us informed. It may not be the same thing but sure does sound familiar.

Charlie
 

·
Registered
Joined
·
500 Posts
At least it sounds like you have a good Service Dept.
 

·
Registered
Joined
·
339 Posts
Discussion Starter #4
At least it sounds like you have a good Service Dept.

I just got a call from the service advisor. The dealer service dept has replaced some drive shaft seals and balanced the drive shaft and the noise is still there as loud as ever. They're stumped. They''ve got a call into GM and are waiting for a return call from a GM tech. Details to follow.


Truck on!!!:cool:
 
1 - 4 of 4 Posts
Top