Diesel Place banner

1 - 8 of 8 Posts

·
Registered
Joined
·
420 Posts
Discussion Starter #1
I've been playing around the different display options of the Attitude. I have 4 questions so far:

1. When monitoring the Throtle posotion in %, in WOT I come up with 102%. Is this normal, should it be 100% or 105% what are you guys comming up with.

2. When monitoring the TC Slip, when it's locked it shows 0.0% all the time but occasionaly display 0.6% even for a quarter of a second on a very level road on any juice level without any heavy throttle action. Is this actual slippage or is it something like a built-in error that gets absorbed in the meter or the shafts? My truck never slipped once even in 5th at WOT or climbing a 10% grade with my 16,000# trailer on level 2 with my old 90hp juice. I never get more than 0.6% even when flooring it with my new extreme juice.

3. On the Edge Products website, we can download the Attitude manual in PDF format and it's not the same as the one I have. There's an option to keep records of stats in the module and I don't see it on my module. Mine says v1.2 when it lights up.

4. Do we have an exact hp AND torque figure for the "145" juice level? Haven't used it yet, I vever went higher than level 4.

thanks in advance.
 

·
Registered
Joined
·
11,955 Posts
1 I hit 99.5 or something like that


2 I get the same thing and have been curious


no idea on the rest
 

·
Registered
Joined
·
260 Posts
Could somebody explain what slip is measuring on the attitude. Mine is always showing some slip except when going highway speed or slowing down. Usually 6-10% but sometimes 40-60%. Not sure if this is normal because I'm not sure what it's looking at. I'm only running the juice in level 2 and not getting on it either. Thanks in advance for the insight.
 

·
Registered
Joined
·
420 Posts
Discussion Starter #4
I see slip all the time when the torque converter is not locked. Unless your engine is hot, it will never lock by itself except im 4th and 5th gear under certain circonstances. When the Tow/Haul button is activated you'll only see slip in 1st or when you pass a gear for a fraction of a second. The reste of the time it should be 0.0% Under hard acceleration some people see it slip.

My guess for that particular measurement would be the comparison rotational speed of the shafts on each side of the torque converter. If it slips a litle, one side is going to be slower than the other.

Repeat that test with yur T/H button activated. It "should" be 0.0% almost all the time.
 

·
Registered
Joined
·
260 Posts
I just got back from that test. I thought it was because of the torque converter but I had the wife with me a she was telling ne to look at the road and not the monitor you know the story. The only time I see it slip is when I first get on it or between gears. I guess now I'll be saving for that tranny upgrade.
 

·
Registered
Joined
·
420 Posts
Discussion Starter #6
That seems to be the normal behavior. From what I can see, a beaten tranny will slip a litle under WOT even with the TC locked but I have yet to see that.
 

·
Registered
Joined
·
11,955 Posts
TC locked and I am NOT on it. Just a steady cruise at 65-70. It dosnt slip if I get on it. It will stay at 0.0% most of the time but flicker to 0.6% or .06%(cant remeber what now
) and back to 0 at a steady cruise.


I figured it was the juice with normal measurment discrepency. Nice to see someone with the same deal
 

·
Registered
Joined
·
147 Posts
I also see 102% at WOT. Haven't played with the rest yet.
 
1 - 8 of 8 Posts
Top