Diesel Place banner
1 - 5 of 5 Posts

·
Registered
Joined
·
592 Posts
Discussion Starter · #1 ·
Got new switch on, all indicator lights work (that's a plus:D), but she's still stuck in 3rd gear. P,R,N all work fine, but stuck in 3rd gear still.

Any ideas?
 

·
Banned
Joined
·
5,174 Posts
Not sure but I think you might have to do something regarding a reset or something with TCM. Ask Mike L from Inglewood Trans or maybe someone here knows. Took mine to Alli shop so they did it.
 

·
Registered
Joined
·
14,324 Posts
Get the code cleared with a good scanner like Tech 2 or Allison DOC. The problem could very wellbe fixed but sometimes the code must be cleared with scanner.
 

·
Registered
Joined
·
592 Posts
Discussion Starter · #5 · (Edited)
Tried using the Power Pump, P0700 was only thing read time after time. Tried resetting ignition about 10x. Then unhooked both batteries, knocked over a few cold ones, then tried it again.....still and SES light:mad:

Turned her back off, let her sit for 15 mins or so then took a test drive. Right away the SES light did not come on, and for some reason I knew she was happy once again.

Pull out of the driveway and whaa laa, she shifts from 1st to 2nd, and then smoothly to 3rd, then 4th! Holy cow I got all 5 back:D

Any ideas? Unhooking batteries, then needing to cycle ignition more times?

How do you clear TCM? I have two electrical connectors on the wires needed for the Banks 6 gun, and I wrapped them with electrical tape when the batteries were disconnected, but doubt they were causing any problems.

Weird.....but I'm not complaining!
 
1 - 5 of 5 Posts
Top