Diesel Place banner

1 - 11 of 11 Posts

·
Registered
Joined
·
257 Posts
Discussion Starter #1
My Nav disk gets a dvd error, seems to get worse after 30 mins or so. I don't know if its the dvd or the unit is gettiing hot? I can re-insert the nav disk (copy of 3.0) about 300 times and it will start working again.

Any ideas?
 

·
Registered
Joined
·
2,989 Posts
If it's a copy, it's the disc - 99% certain.
 

·
Registered
Joined
·
419 Posts
Same problem here. I think it's the disc. If you find a good deal on a good burn or originals, let me know.

Tony
 

·
Registered
Joined
·
1,227 Posts
Could be the dvd reader. I had one like that would give disk error on both a copy and the original. Turned out it was the reader. Put another reader in and no problems at all with either disk. I would probably try to find an original disk to try.
 

·
Registered
Joined
·
588 Posts
Most likely a problem with the DVD reader in the nav. A good reader will perform equally well with originals and burned copies at ambient temps above 10F~20F. Below 10 degrees, a even good copy will start to have CD read errors on startup (which is not suprising at that cold of temperature).

Some people on this site report that they have read errors while running copied disks more so than with originals. There are many nav units (like mine) that work perfectly with either type of disk, 99.9% of the time.

;)
 

·
Registered
Joined
·
419 Posts
Is a copy a copy? Is DVD burning anything like CD burning? Different speeds = Different quality? If so, I'd be willing to buy a copy that was made at the highest quality.
 

·
Registered
Joined
·
443 Posts
I had a similar problem, after about a year . . I went to a dealer to make sure it was not just my disc; borrowed one of their discs & it did not play in my unit . . took my disc & put it into one of their trucks & it ran perfectly. Sent the unit to MachoDan who replaced the reader, but I still could not get the NAV to work in my truck (he said it worked perfectly in his . . . I even sent it back to him twice to make sure) Ended up having to swap my old unit for a newer one . . . still get the occasional disc error, but it's working . . .
 

·
Registered
Joined
·
93 Posts
same problems here got a 4.1 disc copied and disc error...anyone have one i could try?

thanks
 

·
Registered
Joined
·
93 Posts
actually mine doesnt say disc error but no map disc...what does this mean...my bad...
 

·
Registered
Joined
·
2,342 Posts
I had a prob w/my 4.1 not reading anymore and decided to upgrade. No more problems.
 

·
Registered
Joined
·
443 Posts
rcpd34;1579714; said:
I had a prob w/my 4.1 not reading anymore and decided to upgrade. No more problems.
I've heard that the 4.1 discs were very "finicky" . . .
 
1 - 11 of 11 Posts
Top