Diesel Place banner

1 - 8 of 8 Posts

·
Registered
Joined
·
402 Posts
Discussion Starter #1
Gotta a question, when I do logging, I open the scan tool, connect everything, (to vehicle, v2 and cables) and hit the yellow button, then record? I have done that, but when I open the dashbord and go to view B, (or any view for that matter) I dont get anything coming up, no numbers, no graphs ect. what am I doing wrong, I have selected PIDs from the pids tab, and have diesel lbz selected. I have read the tutorials and I still cant figure out what I am doing wrong. If someone could maybe give me a step by step that would be awsome, thanks in advance all.

Justin
 
E

·
Guest
Joined
·
0 Posts
Below is Trippin's quick start guide.

1) Launch the Scan Tool software.
2) Go to “File”>Open>Open PID selection file>Duramax Imperial.
3) Select the green dot in the upper left hand corner to “Connect.”
4) Go to “Info”>Validate PIDS

5)At this point you can view the PIDS that are selected to record by using the F8 key. Double click any PID to select it for recording or double click again to deselect and turn grey to not use it for recording.

6)Select F9 for the Data page.

7)Select the Yellow dot at the bottom of the screen to monitor live data. Select the Blue square to stop monitoring data.

8)Select the Red dot at the bottom of the screen to record data. Select the blue square to stop recording and save the recorded data to a file.

This should get you started. There is more in depth instruction in the Tutorials that are provided under the “Help” Menu.

Cheers
Cindy
 

·
Registered
Joined
·
248 Posts
Make sure under the dashboard tab you select duramax dashboard as default.
 

·
Registered
Joined
·
402 Posts
Discussion Starter #4
k, i got that now, now how do I see where and in what tables the ecm is looking for values?
 
E

·
Guest
Joined
·
0 Posts
Try THIS LINK .

You just need to unzip the file into the directory -
\Program Files\EFILive\V7\Configuration

Read http://www.dieselplace.com/forum/showpost.php?p=1549089&postcount=27 for further information.

With the BETA release, subsequent cal file update and this patch, we haven't grouped all the required pieces of the puzzle together so you can get everything to work.

I'll update the sticky now so that no one else has this issue.

Shortly we will be packaging up a full installation to eliminate the multiple downloads for LBZ.

Cheers
Cindy
 

·
Registered
Joined
·
1,366 Posts
Try this
1) Open the scan tool, select Edit, Properties, and go to the Scanner tab. Place a check mark in the box next to "Highlight Scan Tool selection in Tuning Tool Maps". Restart the tuning tool and the scan tool, if it still won't track you may have to "replot all charts and all maps" by selecting the small star burst looking icon to the left of the VCR controls at the bottom of the scan tool.

2) You do not have to connect to the vehicle to verify operation as long as you already have a saved log file that can be opened.

3) Make sure you open the same tune that's loaded into your truck at the time of logging.
 

·
Registered
Joined
·
402 Posts
Discussion Starter #8
Awsome, I got it. Thanks you guys a ton for the help you guys kick ***.
 
1 - 8 of 8 Posts
Top