Diesel Place banner

1 - 13 of 13 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter #1
I hit 1810 deg. last night running the new 135 tune,I was wondering what's the highest egt spike everyone has seen?
 

·
Registered
Joined
·
1,685 Posts
That's high for a single tune, were you stacking?


I only see that kind of EGT on a stacked 1/4 mile pass.
 

·
Registered
Joined
·
10,516 Posts
no exhaust in the sig.... that will make a bit of difference too.
 

·
Registered
Joined
·
275 Posts
Discussion Starter #4
BMDMAX that was just the new 135 tune from quad,no stack. Should I be worried?


Got Juice, I have a Flowmaster replacement muffler,that should knock them down alittle.


Maybe I need to talk to Quad about the EGT's,hopefully he'll chime in.
 

·
Registered
Joined
·
10,516 Posts
silvermax said:
BMDMAX that was just the new 135 tune from quad,no stack. Should I be worried?


Got Juice, I have a Flowmaster replacement muffler,that should knock them down alittle.


Maybe I need to talk to Quad about the EGT's,hopefully he'll chime in.




ok, i'm blind.....my power pup from bullydog unstacked will peak at 1490 in the 1/4 mile...... something does not sound right here.....best be looking at that.... i have seen higher EGT's but mainly when stacked out, maxed out making a 1/4 mile run. Then i see 1800+.


in fact 1500 by 60 MPH
 

·
Registered
Joined
·
2,333 Posts
I have seen 1300+ Post Turbo, so I am guessing it was at least 1700+ pre turbo, cause I think my pryo is kinda slow. What are gonna do though. Live with it till more air is available.
 

·
Registered
Joined
·
3,410 Posts
How`s this for HOT?





I`m just kiddin`. This was when the X-Monitor was acting up on me.


I always thought that the Stealth was the coolest or at least one of the coolest running power add ons. I know the V-1.04 is very cool, in fact many times it runs cooler then stock. I have a hard time getting it up to 1250* in the hot summer months.


Maybe you need to check the gauges!
 

·
Registered
Joined
·
275 Posts
Discussion Starter #9
I guess I could try a differant probe,I have to really run it hard to get it up there but it see's 1700's regular. I'm towing my tractor and a few attachments up to the cabin this weekend,just went out and installed the 110 tune,wondering what I'll see towing.
 

·
Registered
Joined
·
704 Posts
I towed several times last summer using the 110 tune and saw 900 crusing at 80mph, and 1200 accelerating on the on-ramp, or climbing a hill. No mountians though, and not the torque of the new tunes.
 

·
Registered
Joined
·
6,013 Posts
when i run my TTS 120 wide open from 0-100 i see about 1150 MAX. when i run the extreme i peg my gauge at 1600* until i get to about 88 then it drops to about 1550*. if i run less than 32lbs of boost it never see it drop below pegged.


granted my higher boost helps it run a bit cooler, but 1810 seems very high for that tune. perhaps your gauge is messed up?
 

·
Registered
Joined
·
275 Posts
Discussion Starter #12
My guage seems inline with everyone else's at cruise but im getting higher #'s than others when on the fuel.? what should I do guys? I put a call into quad yesterday and he was supposed to call me back.....Never heard a word from them...
 

·
Registered
Joined
·
6,013 Posts
have you ever ran anything else on your truck to compare it with?
 
1 - 13 of 13 Posts
Top