Diesel Place banner

1 - 9 of 9 Posts

·
Registered
Joined
·
192 Posts
Discussion Starter #1
First of all, Thanks to the guys that made the step by step instructions available!

Installed high idle today on the 2002 DM I drive. (work truck)
The 'low' high idle is at 1250 or so and the 'high' high idle is at 1700.
Is there anyway to lower that? I hate to start up my truck in the mornings and have it runnning at 1250. 1000 would be much better.

We just got 2 2003 DM's that they want me to install it on too. I uderstand they have 3 different RPM positions.

edit: These new ones are 04's, not 03's. They still have the LB7. Date on doors are 09/03 and 11/03.Edited by: dutch
 

·
Banned
Joined
·
2,530 Posts
I've been told that if you change the RPM settings with the tech2 on an 03 it does some strange things. I haven't seen it first hand though. I don't even use mine for the same reason. I remote start it, let it idle for 5-10 minutes and then I run it in Tow/Haul. This keeps it in the lower gears longer making the engine rev higher with a load on it...

Ox
 

·
Registered
Joined
·
473 Posts
dutch, We were able to change the 2 high idle setting on my 03 D/A. We used the instructions we got from GM Upfitter UI Bullitin #63. We only got 2 differnt rpm settings on my 03. We did not use the GM PTO switch. We wired it up like the directions from Kennedy Diesel's Website.


Edited by: BIGMoe
 

·
Registered
Joined
·
331 Posts
BigMoe,


That link isnt working, can you help us out with the URL?


Russ
 

·
Registered
Joined
·
192 Posts
Discussion Starter #5
Thanks.
I printed out the instructions to take to dealer next time I go.
When I asked hem to change the RPM setting they said impossible. There is no way it can be adjusted using TechII.



On one of our new 2004's the starter fell off the other day. Less then 1000 miles on it. Looks like they forgot to tighten the bolts on the assembly line.
 

·
Registered
Joined
·
192 Posts
Discussion Starter #6

·
Registered
Joined
·
398 Posts
dutch said:
On one of our new 2004's the starter fell off the other day. Less then 1000 miles on it. Looks like they forgot to tighten the bolts on the assembly line.







WTF????


Witch plant built that one?Edited by: John R
 

·
Registered
Joined
·
473 Posts
dutch, Thanks for correcting my error on the GM Upfitters. I don't how I did it but the url I put in was https instead of http. Thanks for putting the correct web address for everyone.


~BIGMoe~Edited by: BIGMoe
 

·
Registered
Joined
·
192 Posts
Discussion Starter #9
John R said:
dutch said:
On one of our new 2004's the starter fell off the other day. Less then 1000 miles on it. Looks like they forgot to tighten the bolts on the assembly line.







<FONT color=red size=6>WTF????</font>


<FONT color=black size=3>Witch plant built that one?</font>
Don't know where it came from. Haven't looked. I mean I looked but didn't pay attention to it.
 
1 - 9 of 9 Posts
Top