Diesel Place banner

1 - 20 of 36 Posts

·
Registered
Joined
·
12,036 Posts
Discussion Starter · #1 ·
:ro)

Could not get my EFILive to work.

After 20 minutes with Guy, we sorted it all out, and I'll start tuning today.

Problems?

A) Turn it ON. :eek: Seems I thought it should register engine parameters by default like AutoTap. Nope. There is a yellow button on the bottom that you need to press.

B) Not all USB ports will work. Me and Guy have identical computers, but his would work, and mine wouldn't. :confused: We determined that the only thing different was he plugged into a different USB port than I did. Our computers have ports on the back and the sides. The back ones will choke after about 1 minute of downloading, but the sides won't.

:grd:
 

·
Registered
Joined
·
12,036 Posts
Discussion Starter · #3 ·
Nothing will piss ya off like plugging into the wrong port ):h
That's what those weird tatoos on girl's backs say in Chinese:

WRONG HOLE!!!
 

·
Registered
Joined
·
1,474 Posts
B) Not all USB ports will work. Me and Guy have identical computers, but his would work, and mine wouldn't. :confused: We determined that the only thing different was he plugged into a different USB port than I did. Our computers have ports on the back and the sides. The back ones will choke after about 1 minute of downloading, but the sides won't.
I have the exact same problem on my desktop PC, 1 of the 6 USB ports will freeze after about 30secs of downloading. I have some theories.

1 - I have some left over device/driver on that port that is causing problems.
2 - There is a problem with the FTDI driver (they make the USB chip in the adaptor).
3 - One port has different 'priority' as far as the CPU is concerned and is last in line?.

Either way, I just leave my USB powered desk light!! plugged in that port so I can never mix it up.

Now 470+HP is the custom tune bench mark, unless someone else has done better......so good luck

Cheers,
Ross
 

·
Registered
Joined
·
12,036 Posts
Discussion Starter · #10 ·
...Now 470+HP is the custom tune bench mark, unless someone else has done better......so good luck

Cheers,
Ross
Gimme a week. :D

I need to hit 479 to move the LLY stock engine mark. I have a feeling that won't be too hard to beat. ;)

I'm not even smoking at 478HP 1016TQ up top.
 

·
Registered
Joined
·
12,036 Posts
Discussion Starter · #11 ·

·
Bac To The Future
Joined
·
23,008 Posts
:ro)

Could not get my EFILive to work.

After 20 minutes with Guy, we sorted it all out, and I'll start tuning today.

Problems?

A) Turn it ON. :eek: Seems I thought it should register engine parameters by default like AutoTap. Nope. There is a yellow button on the bottom that you need to press.

B) Not all USB ports will work. Me and Guy have identical computers, but his would work, and mine wouldn't. :confused: We determined that the only thing different was he plugged into a different USB port than I did. Our computers have ports on the back and the sides. The back ones will choke after about 1 minute of downloading, but the sides won't.

:grd:
Sometimes the smartest people just can't see the obvious. Congrats Pat! :lol:

You guys are all makin me jealous....writing your own tunes and such...
 

·
Registered
Joined
·
12,036 Posts
Discussion Starter · #14 ·
I unloaded tunes, tried a different computer, tried different trucks, etc, etc, etc.

The light bulb did not come on until Guy showed up with the identical Dell 9300 laptop, and his worked, but mine didn't.

I wish my Trial and Error was more trial and less error. :D
 

·
Registered
Joined
·
2,503 Posts
Hmm...I'll have to add that one to the old memory bank.

My main computer is a Dell 9300 also...and that's what I'll be using for tuning once I bite the bullet and get the software.

No pressure McRat, but we're all counting on you to deliver something significantLLY better than what's out there! :)
 

·
Registered
Joined
·
1,739 Posts
I unloaded tunes, tried a different computer, tried different trucks, etc, etc, etc.

The light bulb did not come on until Guy showed up with the identical Dell 9300 laptop, and his worked, but mine didn't.

I wish my Trial and Error was more trial and less error. :D

roger and I had that problem today. some USB's worked great and others sucked. just verification, that if things don't work, try a different USB.

10-4 on the more trial and less error.:lol:

i am not sure who it was, that said something about, "you didn't fail, you just found 9,999 ways that didn't work."
 

·
Registered
Joined
·
14,324 Posts
McRat
I thought I saw Guy hit you with a two by four while you guys were sitting in your truck. Is that what you meant by the start button?):h :confuzeld :D
mike
 

·
Registered
Joined
·
6,210 Posts
I'm just lucky enough to have made that mistake already. :eek:

Plenty other mistakes just waiting for me to make I'm sure........
 

·
Registered
Joined
·
5,563 Posts
Some computers have one set of usb ports that's older, usb 1, while the second set is usb 2.0, which is obviously the faster and better one.
 
1 - 20 of 36 Posts
Top