Diesel Place banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6,811 Posts
Discussion Starter #1
yeah i know what am i doing at 95mph other than going through the trap at 94.83mph
this is the problem
threw to codes p0700mill light and p0746 and stuck soliniod OFF
wouldthat classify it as a limp modes. if not what??? and what is needed to fix that problem???

the sympton that happen are the tranny will shift into neutural period. doesnt matter if im duing a WOT acceleration or cruiseing up pass that.
the engine will shoot to the 4500 gov read line
my fueling is 104mm3 with 1900ms rail at 23,000 right before this happens there is no defuel at all i was told this is roughly 60-70hp tune

while at the track i move my 4-5 shift point from 3500rpm/90mph to 3900/100mph and the shift speed to reflect the rpm shift point and i converted them to KPH nowing that i would not do over 100mph at the track i would go through the lights at about 3700rpm
i have taken that tune out and my regualr tune back is with 3500rpm shift point that i have no problems with prior to the track and it remained un changed....reset the 4/5 tap cells..... i still through the codes

i
 

·
Registered
Joined
·
6,811 Posts
Discussion Starter #2
forgot to mention there is no reverse when the codes ar thrown...
 

·
Registered
Joined
·
6,811 Posts
Discussion Starter #4
Holly old thread revival batman!!!!!.. I put a suncoats stage 4 with 1056 tc
 

·
Registered
Joined
·
1,541 Posts
4/5 limp. Lock out overdrive and try it again.
 
1 - 6 of 6 Posts
Top