Diesel Place banner

1 - 3 of 3 Posts

·
Registered
Joined
·
8,443 Posts
Discussion Starter #1
Has anyone heard of a situation where a part of the fuse panel, in this case the towing light fuses, would work intermittently? I have an Auto Mate alarm system which has worked flawlessly since it was installed in 04. I also recently installed efi Live with a DSP5 switch. One of the positions is the security crank but no start. One morning I forgot I had it activated and tried to remote start the truck. It cranked for a few seconds before I realized what was going on and I rushed to switch it out of security mode. Immediately since that incident I lost power to part of the fuse panel. I checked every fuse and wire I can think of. The thing is I can get the fuse to energize if I cycle the alarm but it goes back off. I tried to set the truck back to stock using thee autocal but I'm not having any luck. Could it be something messed up with the can bus system? I've spoken to a half a dozen mechanics and shops and nobody has a clue. Any ideas?
 

·
Registered
Joined
·
8,443 Posts
Discussion Starter #3
Thanks. A lot of things have changed for me the past couple of years. Some good some bad. The truck has been sitting and nobody can give me any clue how to resolve my problem. That combined with the over all lack of professionalism that seems to be the norm with mechanics these days and I'm really close to selling the heap and buying a Dodge. Other than that, all is well.
 
1 - 3 of 3 Posts
Top