Diesel Place banner

1 - 5 of 5 Posts

·
Registered
Joined
·
408 Posts
Discussion Starter #1
can any one tell me were the fuel temp sensor is located and does it tell the glow plugs to com. the reason i ask is my truck would not start and the wait to start lite would come on for a second. turned key on and off about 3 times still no lite the code that came up was for the fuel temp sensor.
 

·
Registered
Joined
·
12,262 Posts
In a 01 it's Attached to the fuel rail under the upper intake manifold shield,unless they moved it ......

Mac Edited by: Mackin
 

·
Registered
Joined
·
408 Posts
Discussion Starter #3
this happened after i installed juice ,never had the truck not start before. no wait to start lite with motor cold??
 

·
Registered
Joined
·
12,262 Posts
Check and make sure all the pins are pulled out even in the bales your connecting and the ones on the vehicle themselves first,then reconnect .....This will insure your getting good connections .... If it were to continue contact Aaron at Edge tomorrow he'll surely help you trouble shot (not sure what else you could possible do ) or send you a new box ....

Meet me in Ansonia I'll let you borrow my Quad box for a couple days ,that'll send your tranny packing for the hills ..... It's going to rain the rest of the week ,Juice and rain is like grease and water !!!!!

Mac
Edited by: Mackin
 

·
Registered
Joined
·
408 Posts
Discussion Starter #5
yes i found out you have to turn it down or put it in 4*4. i come by derby ever day at about 5pm on the way home, need a time and place
 
1 - 5 of 5 Posts
Top