Diesel Place banner

1 - 20 of 32 Posts

·
Registered
Joined
·
962 Posts
Discussion Starter #1
So yeah..I throw the 0234 overboost about twice a week now..ALWAYS on the same hill, and ALWAYS when I have the cruise set, never over 10 psi when it throws the code, granted I usually wromp it coming out of the light before said hill, so now I just keep the quad in the glovebox and erase the code before I shut the truck down..the light dissapears while the truck is still idling :), just kind of annoying.
 

·
Registered
Joined
·
262 Posts
That would get annoying -- I'd give Quad a call.


Mine did it twice during the winter (once w/ 110 program, once w/ the 135 program -- the 215 never throws it), but I have yet to do it again.


The second time I was too lazy to clear the code and it cleared itself after a few days -- not sure if that is a PCM feature or a bug, but it happened...
 

·
Registered
Joined
·
141 Posts
My Quad boxes did the same thing as did the BullyDog 150 box on my '01. the original Quad 135 box would be ok in the 110 mode but not the135 mode. With his latest tunes in February it would do if on the 890 - 100 - 135 settings.
 

·
Registered
Joined
·
12,262 Posts
Wickedsprint said:
It is in fact the latest settings, version 1.20

What are you running for a airbox and filter ??


I'd check my mass air to ensure it was clean ,then call ...





Mac
 

·
Registered
Joined
·
2,333 Posts
My truck does this also, usually when running stock, same on ramp at about the same throttle pedal each time. Mass airflow was cleaned not too long ago. Dang overboost codes.
 

·
Registered
Joined
·
141 Posts
Actually when it cuts out like that it can be downright dangerous. Cruising down the highway at 70+ and then no power for 20 sec. or so, can cause big trucks to play bumper tag with you, a game which I don't care to play.


I was fortunate to have Quad refund my $$$ and then decided to get the Hot Juice /Attitude. In hindsight I wish I would have gone this way to start, but you know how it goes.


All I'm going to say is that I'm very, very happy with the HJ/Att. combo. In fact, it's far more than I ever expected. Edge does not do a very good job of marketing IMHO. Some of the stuff you can do with it is kept very silent. If I would have know all the stuff you can do with the Attitude, and with the neat ATS "factory look" mount, it's a no-brainer.


All is well in paradise again, but . . . someone please find a tranny builder for me in the Cleveland, Pittsburgh, Erie, Buffalo area please. I can feel the need coming on quickly.
 

·
Registered
Joined
·
363 Posts
Mine has started setting an overboost code, and a P0540 code. It never seems to turn on the SES under conditions when my TST shows max boost, but on the next cold start. It did it at lower altitude, where I can see 26 lbs boost, and it did it at 6000', where I can only see 20 lbs. I have an Amsoil filter, and wonder if the real problem is the MAF having gotten some oil. It does this without any added torque or HP.
 

·
Registered
Joined
·
262 Posts
Trader Jack: The overboost code does not cause a loss of power (or any other noticeable issue other than the SES light) on the '02-'04's. Perhaps that is one of the changes GM made for the later year trucks.


Since the issue seems to occur only under a very precise, consistent set of circumstances it would seem to be a programming issue...
 

·
Registered
Joined
·
3,410 Posts
I have run the Quad Stealth 135 set at the 110 or 135 for most of the past 25,000-30,000 miles and I have never set a code or had loss of power (Other then limp with 135hp setting, on the back side of 90 and my foot on its way through the floor board)


On the other hand; the Predator would set code left and right. But never the Stealth, Guess I am a lucky one.
 

·
Registered
Joined
·
262 Posts
hdmax: Are you running v1.20? I never got an overboost code until I upgraded, but believe -- it is worth it. I would physically remove the SES light from my dash before I would have Quad return it back to the old version.


Overboost code or not, v1.20 flat out rips down. On a stick the reduction in turbo lag is particularly valuable. I wish the 215 tune pulled as hard down low as the v1.20 135 tune does -- that would be heaven...
 

·
Registered
Joined
·
12,262 Posts
The Quad overboost and stumbling was 01 specific ... Has it breached into later years ?? I am witness to a huge stumble shut down then have power return with a MIL ,on occasions ,not every time ... Cause of MIL ?? Overboost code was stored ...


Mac
 

·
Registered
Joined
·
393 Posts
How can we fix this problem, i have customers with the same issues, and the only way I can fix there problems is by selling them the edge!!!
 

·
Registered
Joined
·
3,410 Posts
Michigana_Joe said:
hdmax: Are you running v1.20? I never got an overboost code until I upgraded, but believe -- it is worth it. I would physically remove the SES light from my dash before I would have Quad return it back to the old version.

Michigana_Joe; I have the original version, I am awaiting a couple new features that sound very good. But my e-mails go un-answered.


I do look forward to the new power down low. The last time I talked with Quad (The days before he was banished from this fine place) he informed me that I wou;ld be much better out to wait a couple or three months. He stated that the wait would be well worth it.
 

·
Registered
Joined
·
1,757 Posts
Trader Jack, call Joe at Suncoast to get a recommended installer. I was in the same boat and he hooked me up with the ONLY installer to his liking in the entire Northwest. Now I am working on the neccessary funds.
 

·
Registered
Joined
·
3,164 Posts
WHAT SYMPTOM ARE YOU 01 OWNERS SEEING WHEN YOU GET THE OVER BOOST CODE? MINE FALLS ON ITS FACE AND ACTS AS IF THE RPM LIMITER IS AT 2000 RMP'S
 

·
Vendor
Joined
·
9,676 Posts
The overboost does take decisive action and cuts fuel. I have seen this on the new 215 tune.





Aside from Quad fixing the program, there are 2 ways I know of to fix this. One is adding a module lik ethe Juice or VA that limits the signal. The other is installing a boost signal limiting device. I've done the limiting device on the dyno with success, but have not tested on the road.
 

·
Registered
Joined
·
12,262 Posts
Kennedy said:
The overboost does take decisive action and cuts fuel. I have seen this on the new 215 tune.





Aside from Quad fixing the program, there are 2 ways I know of to fix this. One is adding a module lik ethe Juice or VA that limits the signal. The other is installing a boost signal limiting device. I've done the limiting device on the dyno with success, but have not tested on the road.

I added the Juice (Additude and non Additude),same effect newer tunes are considerably worse .... I think Pnut is in the same boat ...


If your on and off the throttle continually it isn't as bad ... That makes for a very undesirable ride tho ...I know it isn't my truck as it has been running absolutely perfect since my Quad is on a sabatical ...


Track or dyno box for me...





Mac





Edited by: Mackin
 

·
Registered
Joined
·
1,251 Posts
PEANUTGRWR said:
WHAT SYMPTOM ARE YOU 01 OWNERS SEEING WHEN YOU GET THE OVER BOOST CODE? MINE FALLS ON ITS FACE AND ACTS AS IF THE RPM LIMITER IS AT 2000 RMP'S

That there is your typical p0234 code, better known as overboost. Won't rev past 2000. Pull over and turn the truck off. Wait 10secs and turn it on, back to normal except for the light. Light will go off when 3 consecutive starts have been achieved with no overboost present, or use a tuner to clear code. Don't ask how i know this
 

·
Registered
Joined
·
1,715 Posts
grasshopper said:
How can we fix this problem, i have customers with the same issues, and the only way I can fix there problems is by selling them the edge!!!
gosh are we actually agreeing..........glad we are........
 
1 - 20 of 32 Posts
Top