Diesel Place banner
Status
Not open for further replies.
1 - 20 of 42 Posts

·
Registered
Joined
·
3,903 Posts
Discussion Starter · #1 ·
Red River Raceway.....Gillam,LA
all runs as in my sig..

first two runs without tailgate/spare
third without tailgate/spare/toolbox

I expected faster times.
Tow Haul on first run only........4wheel launch on all

1ST 2 3
launch rpms...............2000..................2500.....................2500

R/T....................... RED..................... .257.....................383
60'.......................2.389.....................2.139....................2.180
330'.....................6.484......................6.154....................6.158
1/8......................9.825.....................9.472.....................9.440
mph.....................74.48.....................74.83....................75.41
1000....................12.676..................12.311...................12.267
1/4......................15.083..................14.718..................14.665
mph.....................93.87.....................93.67.....................94.03




WTF???? maybe I expected too much, I can tell you one thing. I'm losing the spare/tailgate/toolbox for good, maybe even change of tires.
I don't want to do anything special at the track.......I wanna run the same at the track as on the street..............



D/A......??????????????????NFI.......DON'T HAVE A CLUE

Censored Censored Censored Censored
 

·
Registered
Joined
·
3,903 Posts
Discussion Starter · #2 ·
BAD THINg is........my uncle used my chip with his BRAND NEW ALL STOCK except for the chip.............and ran [email protected] with no other mods............?????????????????????????????????????????????????
I spent over $6k on performance and only go 3/10 of a second faster.........and I was even in the truck with him when he ran...............When I raced my truck i was by myself...........I guess my light ass is worth 3/10ths of a second......?????????
 

·
Registered
Joined
·
3,232 Posts
05LLY When was the last time you changed your fuel filter, did you drop the front end down, air pressure in tires, and clamp the rear springs? This will help your 60'. You need to get them down. I had the same problem as you do, till I did those three things. Results are in sig w/ Hyper(stacked with Edge).
Greg
 

·
Registered
Joined
·
1,069 Posts
something is very wrong there......my predator on my lb7 ran that good with everything else stock. Are you possibly running out of fuel? Have you checked for codes? That sucks when something doesn't run as good as it should.
 

·
Registered
Joined
·
3,903 Posts
Discussion Starter · #5 ·
i really did nothing to prepare, uncle was runnin chip on way to track,so my tranny was acting funky...................no clamps, 45psi all around torsion bars at 5 cranks
 

·
Registered
Joined
·
3,903 Posts
Discussion Starter · #6 ·
oh yeah, DIRTY AIR FILTER, and not too old fuel filter..............spur of the moment track idea.........to go that is.
 

·
Registered
Joined
·
3,903 Posts
Discussion Starter · #7 ·
something is very wrong there......my predator on my lb7 ran that good with everything else stock. Are you possibly running out of fuel? Have you checked for codes? That sucks when something doesn't run as good as it should.
no codes............and I have a single J/K pump..................very seldom set 1093's.........very seldom...........especially with the shim mod.
 

·
Registered
Joined
·
3,903 Posts
Discussion Starter · #8 ·
:eek:: :rant: :mad: Censored :confused: -:t :( :mad:
 

·
Registered
Joined
·
3,232 Posts
Your uncle was running with your chip or programmer you say. Did you take it out just before racing? If you did the tranny won't be shifting right. It has to re-learn again. I drive with my Edge on 0 and when I put it in 5 it shifts really funny.
 

·
Registered
Joined
·
3,903 Posts
Discussion Starter · #10 ·
192.5 feet above sea level..........................
 

·
Premium Member
Joined
·
20,556 Posts
hmmm something is wrong...I can run low 14's with just the Edge... (according to the built in timer)
 

·
Registered
Joined
·
3,903 Posts
Discussion Starter · #13 ·
hmmm something is wrong...I can run low 14's with just the Edge... (according to the built in timer)
that's what I say..........tranny wasn't at it's best I MAY have a head gasket blown because I'm losing coolant and new water pump didn't fix it.
 

·
Registered
Joined
·
2,800 Posts
Twin turbos I have in plan!!!!!!:D
I was just checking. If you had twins and still got those numbers I would REALLY be bumming! Most people’s signatures are what they have and not a wish list. I would not have enough room for my wish list. ):h
 

·
Premium Member
Joined
·
20,556 Posts
Is your TC alright? I cant even launch my stock my truck at more than 2300 or so...it will walk thru the brakes. ANd even at like 2100 RPM, my truck (with the stock trans, we'll see what the SC-4 does TOMORROW :D ) will burn out HARD in 4wd. Like its really a violent launch and it pulls hard left and right because of the open front diff. For that reason on my stock trans'd truck, I would always launch it at about 2050-2100 RPM. Anything more and it would just unproductivly spin all fours...

--ben
 

·
Registered
Joined
·
155 Posts
60 ft

My stock lly 06 has 2.10 60 ft with boosted launch.
 

·
Registered
Joined
·
3,903 Posts
Discussion Starter · #19 ·
Did you do a 4x4 boosted launch? Those 60ft times are horrible.
yes 4 wheel drive everytime. It danced like crazy on the 2nd run. I don't know what the deal is. Don't know about my TC, I don't like the 3-4 shift at all..........very harsh. I think I boosted at 2500 or so rpms the second and third times. Like i say the fuel filter was old and the air filter was dirty, turnin 285's with torsion bars cranked up 5 turns, no spring clamps or traction bars. :help2:
 

·
Registered
Joined
·
3,903 Posts
Discussion Starter · #20 ·
also the 285's will bark in 4hi but no burnout so to speak. I think it is mostly driver error. I was nervous and just matted it when I seen green(all the way to the floor). It was hard not to, I had the shaky leg syndrome.
 
1 - 20 of 42 Posts
Status
Not open for further replies.
Top