Diesel Place banner
1 - 10 of 10 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 ·
Ok so last night went to the movies came out started the truck Egt probe was showing 1400⁰.

Less than 2 minutes it was at 2000⁰.

Then this morning after sitting for about 7 hours, temperature at 900⁰, then within 2 minutes back at 2000⁰.

When I press the accelerator it goes down, idling or if the accelerator it goes up.

What could be the deal? My edge probe faulty?

Sent from my SM-S908U using Tapatalk
 

·
Administrator
Joined
·
21,767 Posts
Any codes, excess smoke or other symptoms?
 
  • Like
Reactions: coachhim

·
Registered
Joined
·
173 Posts
Discussion Starter · #3 ·
Any codes, excess smoke or other symptoms?
No codes no smoke (besides the usual black smoke when I turn to race tune) no nothing. Runs absolutely normal.


Sent from my SM-S908U using Tapatalk
 

·
Administrator
Joined
·
21,767 Posts
No codes no smoke (besides the usual black smoke when I turn to race tune) no nothing. Runs absolutely normal.


Sent from my SM-S908U using Tapatalk
I would check your injector balance rates next
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #5 ·
I would check your injector balance rates next
All well within range. After sitting for 3 hours. My truck says 2000⁰ EGT.

I'm wondering if that probe is bad

Sent from my SM-S908U using Tapatalk
 

·
Administrator
Joined
·
21,767 Posts
All well within range. After sitting for 3 hours. My truck says 2000⁰ EGT.

I'm wondering if that probe is bad

Sent from my SM-S908U using Tapatalk
Wouldn't hurt to change it out and see if things improve
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #7 ·
Wouldn't hurt to change it out and see if things improve
Would that be normal for immediately the truck would but that hot?

Sent from my SM-S908U using Tapatalk
 

·
Administrator
Joined
·
21,767 Posts
Would that be normal for immediately the truck would but that hot?

Sent from my SM-S908U using Tapatalk
Not unless you have an injector or two pissing some fuel but you would have some excess smoke maybe a stumble or a miss
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #9 ·
Not unless you have an injector or two pissing some fuel but you would have some excess smoke maybe a stumble or a miss
That's what i was thinking. I held my hand by my exhaust it didn't feel like it was 2000⁰. Wouldn't it be hot there? I can hold it there for at least 10 seconds

Sent from my SM-S908U using Tapatalk
 

·
Administrator
Joined
·
21,767 Posts
That's what i was thinking. I held my hand by my exhaust it didn't feel like it was 2000⁰. Wouldn't it be hot there? I can hold it there for at least 10 seconds

Sent from my SM-S908U using Tapatalk
I think if you go above 1400* you'll have pistons melting down, etc...

Try changing out the probe
 
1 - 10 of 10 Posts
Top