Diesel Place banner

1 - 11 of 11 Posts

·
Registered
Joined
·
414 Posts
Discussion Starter #1
So I finally did, I installed gauges. I went with the Dipricol guages and full pillar mount for EGT and Boost (I have the ZF/6, so I didn't need the tranny gauge).


I drilled out my exhaust manifold to 7/16" and then used a 1/4 NPT tap to tap out the hole as instructed. I finally got the tap into about 1/2 way which seemed far enough. I then applied the hi-temp anti-seeze compound to the fitting and screwed it in and then tightened.


The problem is, I suspect I may not have the hole tapped out enough since I only have probably 4 turns (at the most) in the hole. The fitting is about 1/2" long (the threaded portion) and there's a good 1/4" sticking out. It's good and tight but I am worried that I don't have it tapped enough and perhaps it might decide one day to blow out and that wouldn't be a good thing. :-(


Does it matter how far the fitting is screwed in as long as it's catching all the threads tapped in the manifold? Should I tap it some more to get it to screw all the way up to the collar of the fitting or at least closer to the collar so that it screws into the manifold further? It doesn't seem like it would not make a difference, but I thought I would ask. The other thing is that the probe sure seems like it sticks through the fitting quite a ways and if were to tap it some more and screw it into the manifold further, the probe will be that much further into the manifold.


Thanks,


Tim
 

·
Registered
Joined
·
9,300 Posts
Yeah I ran the tap in about almost all the way. I kept checking the fixture to make sure I dint over cut the threads.
 

·
Registered
Joined
·
12,004 Posts
I used the clamp! Much easier. Also drilled at my leisure on the bench...


Luvthesmell, what program are you running? You happy with it?


Tx
 

·
Registered
Joined
·
414 Posts
Discussion Starter #4
I am currently running a Quad 135 and love it. I am getting ready to get it retuned and am thinking of upgrading to the 165 assuming it has the 110 and 135 settings on it.


Tim
 

·
Registered
Joined
·
12,004 Posts
No touchy pedal problems at lower speeds (under 30)?


Im trying to find the way to go with mine...


Thanks
 

·
Registered
Joined
·
414 Posts
Discussion Starter #6
Should I tap out the hole a little more and get the fitting deeper into the manifold then?


Tim
 

·
Registered
Joined
·
448 Posts
luvthesmellofdiesel said:
Should I tap out the hole a little more and get the fitting deeper into the manifold then?


Tim

I wouldn't. As long as the threaded portion is completly in the manifold your better than good IMHO. putting several threads into the exh. flow won't make anything stronger or hold better, just only slightly increase restriction / turblence in the exh. flow, not enough to make any real difference surely. I try to hold to the adddage, if it ain't broke don't fix it. It sounds to me your not broke. BTW I believe it 's ideal to have the tip of the thermocouple in the center of the exh. flow.Edited by: a64pilot
 

·
Registered
Joined
·
653 Posts
If it's working, leave it alone. Trust me!
 

·
Banned
Joined
·
6,539 Posts
CntrlCalDmax said:
If it's working, leave it alone. Trust me!
As long as there are enough threads so it doesn't fall out and it's nice and tight, don't sweat it. It doesn't need a perfect seal either. Very little pressure there.
 

·
Registered
Joined
·
414 Posts
Discussion Starter #11
Thanks everyone for the info. I'll leave it be then. I must say, I do like having guages. I should've got them a long time ago. I should get around and put my 4" exhaust system on that is still in the box now...


Tim
 
1 - 11 of 11 Posts
Top