Diesel Place banner

1 - 3 of 3 Posts

·
Registered
Joined
·
557 Posts
Discussion Starter #1
I bought a V1 many years ago and never used it as I had a Banks system that was working well. Now I have to change the tune for the bigger turbo going on.

I know absolutely nothing about EFI Live and am trying to follow the manuals.

Connected V1 to Surface Pro with Win 10 running EFI 7.5
Connected to truck. Key in "On" position. Pulled fuse for lift pump.

Started tuning software. Updated cable with code from EFILive. Registered software. Locked cable to VIN. Verified license now shows as used.

Read existing software. Saved a copy. Read again, made minor edit, saved. Tried to flash in Test mode. It failed. Here is what happened:

Status shows a green check, so I selected Test for the first time.

It ran through Simulate ECM memory erase
Then Simulate reflash and 2K of 224K
Reflash failed ... aborting
Total time 00:11
Data compressed 29.2%
Clear emission related DICs
FSP interface okay
Auto detect PCM
PCM not detected


Any idea what I did wrong? I'm scared to try a real load. I have a DSP5-compatible data file from the place I bought my turbo that needs to be loaded before I put that turbo on!

Thanks for any help!!
 

·
Registered
Joined
·
4,441 Posts
I would get ahold of EFI. They would have the best idea of what the problem would be, and how to resolve it.
 

·
Registered
Joined
·
16,214 Posts
Does the truck startup? Did you lose the connection while flashing the ECM? EFI is pretty easy to use. Just go to the EFI Forum and I bet you will find a quick solution. I have flashed several trucks with my LB7 being the hardest. I had to disable OnStar and something else that would interfere with the flash process. The forum is a great resource.
 
1 - 3 of 3 Posts
Top