Diesel Place banner

Status
Not open for further replies.
1 - 20 of 33 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter #1
Guys,

Please only post in this thread if you are currently having a problem with the evolution that needs attention.

If you are not sure of whether it is a valid problem, talk it over with the other testers in the "discussion forum" prior to posting it here.

Again, i'd like to divide the threads to make it easier for us here at Edge to see what things need immediate attention,

Thanks!! :grd:
Rob
 

·
Registered
Joined
·
380 Posts
EGT alerts you right away because so can not set it now. Please put it back in the alerts section. I know that you can not put it in the records section because of your explanation.
 

·
Registered
Joined
·
60 Posts
New Update

There is a new update via Lightning software. I addressed the EGT Alert problem (sorry) and just fine tuned other stuff (not calibrations). We'll be coming out with a calibrations update pretty soon.
 

·
Registered
Joined
·
380 Posts
What do you mean by calibrations? I understand that there are two separate files for the evolution and one for the lightning software.
 

·
Registered
Joined
·
380 Posts
I was idling yesterday and the torque reading was saying -2 to +2 or about that. I unplugged the unit and plugged it back in and it read correctly again 15-55 lb-fts. If the engine is running there is no way it can be generating 0 torque.
 

·
Registered
Joined
·
60 Posts
File Definition

Coghlin;1411731; said:
What do you mean by calibrations? I understand that there are two separate files for the evolution and one for the lightning software.
Yes, there are two different files for the Evolution. One is the Firmware, which is the code that the hardware platform uses so that the Evolution actually works. The Calibrations file is for the external memory on the Evolution itself. It holds files that the Evolution could use: Splash screen, DTC description list, tuning files, etc.
So, when we say there is a firmware update, that means the Evolution will run differently and it has nothing to do how the truck will run. If we say there is a Calibrations update, then the truck has a chance of running differently (depends on what we changed).
I hope that helps. :)
 

·
Registered
Joined
·
380 Posts
Thanks for the clarifications.
 

·
Registered
Joined
·
60 Posts
Coghlin;1412516; said:
I was idling yesterday and the torque reading was saying -2 to +2 or about that. I unplugged the unit and plugged it back in and it read correctly again 15-55 lb-fts. If the engine is running there is no way it can be generating 0 torque.
Well, if you're 'idling', then you shouldn't read 0 torque. But if you notice that when you are slowing down, the torque actually reads negative values. It's that way on the Tech2 too.
When you were getting those values yesterday, was it right after the Evolution woke up, or did you have the key on for awhile and then the Evolution started reading weird values?
 

·
Registered
Joined
·
500 Posts
Negative torque ... I remember seeing that when I was monitoring torque. I figured that was my "braking" torque. ;)
 

·
Registered
Joined
·
60 Posts
New Level 3

I just posted a new level 3. As you use the Update Manager via our Lightning Software, you'll see that it says *Unstable* for the Calibrations file. That's ok. We just made it a rule here that whenever we come out with a new firmware/calibrations, then we state that it's *Unstable* for awhile because it's only been tested on our trucks here. Please update your Evolution and see if Level 3 has improved. We will be coming out soon with Level 1 and 2 updates as soon as our calibrator gets back from a trip (will be next week). You guys are giving awesome feedback and we appreciate all of it, good or bad.
 

·
Registered
Joined
·
380 Posts
To answer the torque question... I had been driving for a while and pulled up and put it in park with the engine idling and noticed that the torque was bouncing around 0. Normally if I have the truck warmed up and the a/c off it reads around 15 in park or neutral and if it is in drive with the brake on, sitting still, it is around 50. I have noticed if the reading seems to be off I just unplug and plug it back in. Normally the readings are only off upon startup if I leave the key in the on position or maybe accessory for extended periods or such.
 

·
Registered
Joined
·
60 Posts
PIDs

I have seen a lot of posting about the Engine Torque PID. Apparently when we program a level into the truck, you guys are still seeing close to stock torque numbers. This PID is from the Tech2. I always assumed that it was torque that the engine is actually producing. But, maybe it's not. Do any of you have, or are very familiar with the Tech2? If so, do you know what that PID ACTUALLY means?
To resolve this, I'm going to have our calibrator dyno level 3 while datalogging that PID. If the two graphs don't match, then there's a problem.
As far as Boost. We have not been able to locate the 3D map in the calibrations that control Boost. As far as I know, no programmer on the market can actually control boost. We would LOVE to find that map, but haven't YET. When we find it, you'll definitely see us come out to the market with a much improved tune.
Most of the PIDs shown should be dead on (except for maybe the Engine Torque).
I hope this helps out.
 

·
Registered
Joined
·
38 Posts
Do any of you guys have poblems changing between levels. I started at 2 and then tried to go to 3 and got a code 36. Then went back to stock and retried 2 to 3 and again got the error. I then went to 1 to try that and got the error going from 1 to 2. I don't seem to have a problem if I go from stock to any level, only if I go from one level to another.
 

·
Registered
Joined
·
500 Posts
Have you found out what error code 36 is?
 

·
Registered
Joined
·
5,117 Posts
I just updated my Evolution with the firmware version 2.50.1310, dated 11/16/06. This Firmware vesion will only let me use calibration v.0.13.0, (Beta)dated 10/30/06. Is this the correct calibration file?
 

·
Registered
Joined
·
612 Posts
Alligator, That is what I had to use when I updated last night to. I dont think there have been any calibration updates since then, just a firmware update to fix the egt alarm problem and add a couple other cool little features.
 

·
Registered
Joined
·
380 Posts
Mack06HD,

I have the same problem when trying to change levels without shutting the truck on and off between changing levels. I am used to this with my quadzilla programmer. You just have to make sure you have a fresh key on before programming and I never have any trouble. It only fails when I try programming multiple times without resetting the truck (turn it off, open my door and then turn the key back on).
 

·
Registered
Joined
·
151 Posts
I was able to update the newest versions last night. The shifts felt much better and the power evry smooth on level 3. She smokes pretty good too.

I have to take the truck to the stealer though it's developed a squeal when getting on and off the throttle. Kinda weird sound.
 
1 - 20 of 33 Posts
Status
Not open for further replies.
Top