Diesel Place banner
1 - 4 of 4 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
So my passenger side DRL goes out about 3 weeks ago. I already had a burned out/ broken foglight from where a rock hit the lens a while back.

So now with the DRL out I decide it is time to replace lights. I stopped off at Napa and the guy looks up in the computer for daytime running lights for my truck.

He hands me two Wagner 4114KX bulbs.

Now I am out in the driveway in 1000MPH winds and a windchill of minus 585 degrees and pull the front headlamp assembly to get to the turn signal/ DRL slot. I pull out the original DRL which is a Sylvania 4157K with an E2 on the side.

I replace both DRL with the 4114KX bulbs. They don't turn on. So I flip them around make sure they are seated etc. and nothing.

SO I get a clue and compare them to the bulbs I pulled out and that is when I noticed they were different.

So I go to the nearest car parts place and buy to Silverstar 4157 bulbs as they were out of the plain.

You guessed it, these suckers won't turn on. I look down in the socket and the metal is sort of grey looking but not corrosion/rust looking.

Any ideas on what I am doing wrong!!!!!
 

·
Registered
Joined
·
506 Posts
I'll bet

I'll bet he was checking it in Park.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #4 ·
:damnit1:

I hate it when my natural retardedness comes through. Total vapor lock in the noggin, lights work fine WHEN IN GEAR!!!!!!! :shootself

Thanks guys.
 
1 - 4 of 4 Posts
Top