Diesel Place banner

1 - 14 of 14 Posts

·
Registered
Joined
·
414 Posts
Discussion Starter #1
Just got back from a cross-country trip and seem to be having some trouble somewhere between the flywheel and the tranny. When I run for a long period of time in 6th and then stop, the clutch pedal is funky feeling, almost like it won't disengage until the pedal is to the floor.





Also I noticed that when I accelerate hard in 5th (straight-through 1:1), I get a very noticeable vibration like something is fixin to come apart type of vibration. It's not there in 6th, haven't noticed it any other gear. Right after the noise, the clutch is funky, just like after I had driven for hours in high, the pedal has to be almost to the floor before it disengages.





One other thing I am noticing is a vibration in the pedal itself, which if it wasn't a hydraulic setup, I would think would be throw-out bearing going which seems unrealistic at 35K miles and I don't ride the clutch.





Anyone had anything similar to this? Am thinking I need to get it in to the dealer before the 36K mark at least to get it written down. I doubt they would even think there is anything wrong, but I know something is going. :-(





Thanks,


Tim
 

·
Registered
Joined
·
414 Posts
Discussion Starter #2
Oh I forgot to mention, I had the flywheel replaced at 16K miles, am thinking the second one is probably about done since it's been 19K miles on this one, perhaps it's a better one. But if it's the flywheel, it's acting a lot different than when it went out the first time. I don't get the noise and pedal vibration at the clutch disengagement point like before. I don't get any noise now, just a vibration like the throw-out is hosed.





Tim
 

·
Registered
Joined
·
1,556 Posts
I've got the 5th gear vibration. It comes on around 1900 to 2400. It started after I put my 35's and H2's on. I'm not sure why that would cause it. My clutch pedal also vibrates like you describe but not lately. I don't have a clutch disengage problem like yours but I do have the hard pedal after extended driving.


After the 35's my drive shaft shuddered but I cured that so I know it's in the trans now.


I'm in drive mode right now...drive it until something breaks and the dealer has to fix it.Edited by: Jeli
 

·
Registered
Joined
·
494 Posts
The pedal pulsation is the flywheel getting ready to come apart. The hard pedal is the same condition many have on long drives. When you accelerate hard and it does it then the clutch is slipping. It will make the pedal hard everytime the clutch slips. The vibration I haven't noticed but is probably related to the flywheel. When the flywheel's fail they either rattle when pushing the pedal down anywhere between all the way up and all the way down or pulsate the pedal while resting your foot on it. I have seen them break in half when they act like the second symptom.
 

·
Registered
Joined
·
78 Posts
I have not had any of the vibration or rattle but, I do get the hard pedal after long drives. I have been trying to figure that one out myself. I'm not sure that it would always be from clutch slippage since I have made long trips without making the truck work hard at all an still go the hard pedal. I could be wrong though, wouldn't be the first time.
 

·
Registered
Joined
·
494 Posts
I didn't make my statement very clear. The pedal will get hard like the symptoms others are seeing on long hauls each time the clutch slips. I don't know what causes the hard pedal problem on long trips but I assume it has to do with heat in the hydraulic portion of the throw out bearing.
 

·
Registered
Joined
·
78 Posts
CPMac,


That is kind of what I was guessing that it was. Still a little confusing to me why it does this. Sounds like a design flaw to me and yes, I am an engineer so, I have made my share of design flaws
 

·
Registered
Joined
·
414 Posts
Discussion Starter #8
CPMac,





You say the flywheel could break in half? That doesn't sound very good. I am hesitant to take into the dealer but maybe I should. I am about 1K miles away from the 36K warranty expiration but if it is the flywheel, I am told that's part of the 100K engine warranty since the flywheel comes w/ the engine if ever an engine is replaced.





As for the hard pedal, I have always had that, and yes I suspect you're right, the clutch slips, and bam, the pedal is hard and otherwise feels funky. I have driven a stick for many years, and one thing is for sure, I can tell right off when the clutch is acting weird since normally it acts exactly the same everytime I push and release the pedal.





Is anybody making a heavy-duty clutch and flywheel that will last past 16-20K miles for these trucks yet?





Thanks,


Tim
 

·
Registered
Joined
·
494 Posts
The two halves of the dual mass is held together with rivets through thin sheets of steel. The rivets either pull through or the steel just cracks and the two halves fall in two. The times I have seen this happen the parts bound up and allowed the truck to still move but I wouldn't bet on it. When this happens the first sign I noticed was sometimes you would have a lot of free travel then back to normal and so on.
 

·
Registered
Joined
·
414 Posts
Discussion Starter #10
CPMac,


It sounds like I should get the truck into the dealer pronto and it's lucky I got back from my 1600 mile (one-way) drive last weekend. When you say free travel are you talking about the travel in the clutch pedal which is definitely changing all over the place lately. It used to be just off the top of the pedal, now sometimes it is, and sometimes it's almost to the floor, it varies.


Thanks,


Tim
 

·
Registered
Joined
·
1,556 Posts
Mine must not be as bad. Every time I hit 2000 in 5th it vibrates until 2400...checked it today. My clutch pedal feel or travel doesn't change though. Even on long drives the pedal might be hard but the travel remains the same. I only have 24K on the truck so I still have six months at least before the overall warranty is up.
 

·
Registered
Joined
·
494 Posts
Tim I would get it in right away. Sounds like it is already broke.
 

·
Registered
Joined
·
12,004 Posts
Ive had the 5th gear vibration from 6k miles. Also the first time that I had a huge load in the bed. I have had the 5th gear vibration ever since then when I had a big load in the bed. I do not get it when I am pulling something, but only when Ive got payload.


Ive got 16k now.


Ive also heard that a sign of flywheel trouble is clutch engagement early in the travel of the clutch. Ive noticed this too lately. The truck starts to move when the clutch is about an inch off the floor.


Ive never had a noticeable clutch slip, or hard pedal after hours of being in 6th...


Good to hear from other 6 speeders, Ive only seen one truck in person...
 
1 - 14 of 14 Posts
Top