Diesel Place banner

1 - 20 of 29 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter #1
I just had the truck today throw a 841 and 843, was after it was sitting all night in this cold weather. I am running regular transfluid, would transyd be better for the ally, once everything warmed up it was ok, so I assume that the fluid was solidified in the pan LOL .. was 0 degress with a -15 below windchill. Block heater was plugged in. I may have to look into a dipstick warmer for the transfluid. Anyone else have an issue?

Thanks
Kurt
 

·
Registered
Joined
·
1,359 Posts
0 degrees F shouldn't be a problem for the DEXIII. Did you take it easy until the trans warmed up (moved off the dial)?

DEWFPO
 

·
Registered
Joined
·
248 Posts
Discussion Starter #3
I had to shut the truck off, and turn it back on to get it outta fail safe, yea I did take it easy on her until it warmed up. Everything drives fine, cleared the codes and still hasn't popped back up... I will let it sit over night again and try it in the morning. I did change fluid tho, well 14 quarts of mobil one atf. See what happens ....
 

·
Registered
Joined
·
540 Posts
I have stock fluid in my tranny, and it sat out side over the weekend up in northern MN, it was -25 outside with high winds most of the night. Started up the next morning, let it sit for 10 minutes before moving it. jump started a few folks vehicles, so did not move very far, did that for about 45 minutes, and then was on my way. No problems at all with the tranny.

Jon
 

·
Registered
Joined
·
777 Posts
Cold Weather Problems Also !!

im having the same problems right now, with my suncoast v !! im running transynd atf in it now .......... 11,000 miles on it one year old to the date i tried some things that suncoast sent me ..... no help !! now i am having to change out the valve body !! good times i tell ya !! :(
 

·
Vendor
Joined
·
9,676 Posts
Every year when it gets cold like this I have more and more guys adding Proheat pan heaters to their Allison's as they don't reach temp and lock TCC during their relatively short commutes. Might not be a bad idea if DTC's are being set only when cold.
 

·
Registered
Joined
·
777 Posts
Cold Weather Issues

kennedy;1573286; said:
every year when it gets cold like this i have more and more guys adding proheat pan heaters to their allison's as they don't reach temp and lock tcc during their relatively short commutes. Might not be a bad idea if dtc's are being set only when cold.
john, are oem allisons having these problems, or just aftermarket allisons ? weather its a suncoast iii or iv or v ? whats your take. i have only heard of aftermarket allison problems with the 841 & 843 code ? others please chime in on this, as i wondering now ??? also, the proheat heaters .......... i hate to think you have to spend $45000.00 for a truck , then keep it wrapped up in a electric blanket, so in the morning you can use it !! aaron p.s.
in no means is this against kennedy or anyone else in this thread!
i am simply looking for answers !!
 

·
Registered
Joined
·
248 Posts
Discussion Starter #8
okay after switching to mobil one syn atf, no codes this morning and it was even colder. I was running plan ol' fluid before, so the synthetic seemed to have helped.
 

·
Registered
Joined
·
471 Posts
Maybe this is why my super duper six speed tranny with a Transgo jr. is still flairings between shifts when I get on it once and awhile. It's around ten degrees up here in Maine. I sure hope this is the problem, maybe it's the Evo who knows?
 

·
Registered
Joined
·
183 Posts
My truck this morinin (around 15* with block heater) threw a code and limped on my short drive in the morning. I had to shut the truck off to get it out of 5th gear. The tranny temp at the time was about 60*. I have been setting the 841, 843, and 846 codes since I got my tranny back in Nov. I am awaiting the install of a new valve body covered under warranty. Replaced the manifold switch and NBSU before ATS decided it was time for a valve body. Usually whenever it gets warmed up it will start to act up, just never seen it do it so cold. I will let yall know if that is it. I plan on gettin that valve body in on Wed.
 

·
Registered
Joined
·
248 Posts
Discussion Starter #11
This was a first for this, never threw codes before, and actually it threw the code before I even put it in drive. As soon as I started the truck it popped up. I have had it once before but that was when trans was brand new. Went away after fluid circulated threw the valve body. I still have warrenty too, so if it acts up any more I know who I will be calling.
 

·
Registered
Joined
·
777 Posts
Cold Weather Problems !!!

clancutters;1574818; said:
my truck this morinin (around 15* with block heater) threw a code and limped on my short drive in the morning. I had to shut the truck off to get it out of 5th gear. The tranny temp at the time was about 60*. I have been setting the 841, 843, and 846 codes since i got my tranny back in nov. I am awaiting the install of a new valve body covered under warranty. Replaced the manifold switch and nbsu before ats decided it was time for a valve body. Usually whenever it gets warmed up it will start to act up, just never seen it do it so cold. I will let yall know if that is it. I plan on gettin that valve body in on wed.
i started this problem in december. It was slightly above zero the first time it happened. Lucky i have a tech 2 to clear the codes so i could drive it.... Or off to the dealer it would go. now that is full blown winter time below zero every night, i cant leave it out over night or the codes will set - 841 - 843. i tried a manifold switch ans a wiring harness..... Nothing now i had to pay a core charge to get a new valve body from suncoast. hopefully installing that this week ? so on the saga of wrapping your 45000.00 truck in a electric blanket at night , so you can actually use it in the morning ! it seems that all the oem allisons are not having this problem ?
just my .02 cents aaron :(
 

·
Registered
Joined
·
248 Posts
Discussion Starter #13
started the truck up today in the morning, no codes, and it was 0*F all night, looks like the synthetic did the trick for me. Good luck with your valve body swap. I know my stock transmission didn't have this problem, could be due to tighter tolerances with the suncoast V, but what do I know. So far no more codes after the fluid change.

Later
Kurt
 

·
Registered
Joined
·
183 Posts
My valve body had a sticking valve (thats what I was told). Swaped in a new valve body yesterday and hasn't thrown a code yet. Seems to have done the trick
 

·
Registered
Joined
·
777 Posts
Cold Weather Problems !!!

my fix for right now is a - kats silicone heat pad on the front side face of the trans.
trans. Pan : pml deep pan with cooling fins on it, so i could not put it on the bottom :( plugged the engine heater in, plugged the transmission pan heater in .......... -30* wednesday night ............... checked the engine temp. & transmission temp. In the morning with a tech 2 ...... 85* engine 25* trans. fired it up around 1:30 in the aft. Temps said 99* eng. 35* trans. No problems right now. hopefully the valve body will fix this problem !! aaron :cool:
 

·
Registered
Joined
·
183 Posts
I have no idea. I would assume it came with the right filter from ATS with the deep pan. It was a black one and it didnt look like too deep of a filter, but I dont know what they look like:cool:
 

·
Registered
Joined
·
14,321 Posts
Some of the aluminum deep pans are machined to accept a shallow filter ( black ). I disagree with this setup as I have had problems with them. A deep pan should take the white filter which will set deeper in the pan.
 

·
Registered
Joined
·
777 Posts
Cold Weather Problems !!!

Mike L.;1581753; said:
Some of the aluminum deep pans are machined to accept a shallow filter ( black ). I disagree with this setup as I have had problems with them. A deep pan should take the white filter which will set deeper in the pan.

will a white filter fit then ? "in a pml deep pan" ( date when purchased was 01/06 ) what kind of problems are you having? probably not cold weather issues..... as its summer their all the time .....:p:

but share with us some problems ..........

im interested ! :D
 
1 - 20 of 29 Posts
Top