Diesel Place banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,209 Posts
Discussion Starter #1
This week my truck has set off SES for "over boost" 3 times. They clear no problem but, why all of a sudden would I be getting them. I haven't changed anything on my truck recently nor was I hammering on it any of the times it happened. Even happened while climbing a hill on the highway with cruise on. What gives?
 

·
Registered
Joined
·
12,262 Posts
I did also a couple weeks ago along with a turbo over boost ... Cold as heck and climbing a small grade ,no I was just cruising along on the way to work nothing heavy ...


Hasn't done it again and I'm thinking it's a combination of the Performance add-ons and wicked cold air ... It runs real strong with the extra fuel in this weather tho ...





Mac
 

·
Registered
Joined
·
1,209 Posts
Discussion Starter #3
Mackin said:
I did also a couple weeks ago along with a turbo over boost ... Cold as heck and climbing a small grade ,no I was just cruising along on the way to work nothing heavy ...


Hasn't done it again and I'm thinking it's a combination of the Performance add-ons and wicked cold air ... It runs real strong with the extra fuel in this weather tho ...





Mac

Sure does. Just can't come close to getting it to the ground with the fine coating of salt/sand residue on the roads. Jumped out to pass today, level 4, 4th gear, 40 mph, what looked like a clean dry road: tac jumped, ass end stepped out, yee ha. And this thing doesn't even smoke yet at level 4.
 

·
Registered
Joined
·
3,164 Posts
HEY MAC, REMEMBER SOMETIME AGO WHEN I KEPT POSTING THAT MY TRUCK WAS SETTING A CODE AND AND FALLING ON ITS FACE FOR NO REASON AND I DIDNT KNOW WHAT THE CODE WAS?????? ENGINE WOULD CUT BACK TO 2000 RPM'S FOR A SHORT TIME.


ANYWAY MY TRUCK HAD DONE THIS EVERYSINCE I HAD GOTTEN IT. WELL IT FINALLY GOT WORSE AND WORSE. I NEVER HAD ACCES TO A SCAN TOOL AND NEVER KNEW WHAT THE CODE WAS.


IT GOT WORSE SO I TOOK IT TO THE DEALER AND IT WAS THE OVERBOOST CODE. IT WOULD ONLY DO IT WHEN IT WAS LOADED AND PULLING. THIS CODE IS SUPPOSEDLY SET AT MAYBE 35PSI (CANNT REMEMBER FOR SURE) AND MY GUAGE WOULD NEVER EVER SHOW THAT MUCH. ANYWAY THE TECH FOUND A SERVICE BULLETIN THAT SAID IF THIS CODE WAS PERSISTANT TO REFLASH THE ECM. I HAD THAT DONE AND IT HAS YET TO SET THE CODE AGAIN.


MIGHT LOOK INTO THAT
 

·
Banned
Joined
·
6,539 Posts
I had the flash doneabout a year and a half ago for that but still would get overboost and defuel on lp.

Juice fixed that
 
1 - 5 of 5 Posts
Top