Diesel Place banner

1 - 5 of 5 Posts

·
R.I.P. Sam
Joined
·
32,077 Posts
Discussion Starter #1
I was just wondering, what tech issues you guys have been struggling over, as we seem to have many, and getting them fixed seems near impossible.

We are an old, acquired site, which struggles with old software, upgraded many times, but original settings hacks and plug ins don't follow well and cause issues. Anytime we ask a tech if any other sites have this issue, its ignored, so we don't know if we are the only ones with a problem.

Some recent ones.

  • Posts by N/A account: the guest posting option registers members to post, but then all info is lost and they don't exist, giving the user listed as N/A.
  • Members can't confirm accounts: They keep trying to follow the e-mail links, but it won't work and they end up PM'ing staff for help.
  • Slowdowns/Lag: Usually caused by ads. It takes weeks to get the proper info for a tech to look at which one is the cause. Some we have fought for months before there is a solution found.
  • No communication: This one is most often a vender issue. We are never told who is coming or going. When venders get turned off, its often a sloppy job that we have to clean up.
 

·
Registered
Joined
·
16 Posts
I was just wondering, what tech issues you guys have been struggling over, as we seem to have many, and getting them fixed seems near impossible.

We are an old, acquired site, which struggles with old software, upgraded many times, but original settings hacks and plug ins don't follow well and cause issues. Anytime we ask a tech if any other sites have this issue, its ignored, so we don't know if we are the only ones with a problem.
We have a site with many plug-ins or programs written by the original owner.

Yes, many of the time the mothership throws up their hands and say they cannot find the issue or it is too time consuming to fix.

Many times we have asked questions and they do not seem to understand our question or do not really investigate the question, almost like a language barrier :whistle:

Some recent ones.

  • Posts by N/A account: the guest posting option registers members to post, but then all info is lost and they don't exist, giving the user listed as N/A.
We have had the mothership disable guest posting, too many problems with it

  • Members can't confirm accounts: They keep trying to follow the e-mail links, but it won't work and they end up PM'ing staff for help.
Happens all the time, we have to re-send Authorizations via the Quick User Links in Control Panel, cannot remember if that is available to Mods our Just the Admin/Mods

Most of the time, Leah and Myself, the only two with Admin Access get the PM from New Members screaming they cannot log in or post and 99% of the time it is because they are not patient enough to wait for the Forum to email them the codes.
We have complained about the time frame and mothership says because of Volume on their Servers is may take an hour or two to send emails.

PS... I got lucky, when I signed up here it took 30 seconds to get my codes :HiHi:

  • Slowdowns/Lag: Usually caused by ads. It takes weeks to get the proper info for a tech to look at which one is the cause. Some we have fought for months before there is a solution found.
We have lag on occasion, I notice it most between 5am and 7 am.

Ads? ....lol... I use Firefox and have adblocker plus installed, so no idea what you are talking about :whistle:

  • No communication: This one is most often a vender issue. We are never told who is coming or going. When venders get turned off, its often a sloppy job that we have to clean up.
We have one vendor, but were never told they were coming, on top of that the New Vendor broke one of our oldest an most sacred rule.... Advertisers must have a Link Back to the Horse Forum on their Webpage...... still waiting on a response from mothership on that one :drinking:
We allow Sigline links to small business concerns, personal blog sites, but only if the include a link back to HF on their website!

Sometimes we get notifications, like when the Canadian Email Spam Law went in effect.

We also got the Smartphone Update in advance and mothership made an announcement to all of the members, but so far 80% of the people hate the New Mobile Style and have reset user cp to old version.

PS, I use mothership as an endearing term, I have no ill feeling towards them as people, just on occasion frustration, but after all people can be creatures of habit and resistant to change :bounce:


Kevin
 

·
R.I.P. Sam
Joined
·
32,077 Posts
Discussion Starter #3
We have had the mothership disable guest posting, too many problems with it
They have turned it on and off so many times its not funny. Its a great idea, I wish it would work, but every post by an n/a member is a pissed off, lost member. We keep getting treated like we are the only ones this happens too.

Ads? ....lol... I use Firefox and have adblocker plus installed, so no idea what you are talking about :whistle:
For most of the forums, staff get the premium paid membership if available, to stop the ads.

Yes, many of the time the mothership throws up their hands and say they cannot find the issue or it is too time consuming to fix.


PS, I use mothership as an endearing term, I have no ill feeling towards them as people, just on occasion frustration, but after all people can be creatures of habit and resistant to change :bounce:


Kevin
LOL, Thanks for the input, it helps.

Richard.
 

·
Just Horsing Around
Joined
·
17,557 Posts
Hehe, Rich, I wondered how long it would take a thread like this to come up. :HiHi:

It's interesting to hear that we share some of the same issues, albeit not totally surprising. I will say that things have been better here in the last year - before that we had tech issues that had literally nagged us for yearss without resolution, but a few of us had a bit of a fit a year or so back and we finally started gettings things addressed.

What's left (as Rich detailed above) is a combination of a few things from my perspective - a few nagging issues, as we as a few new things that AF's had tried to institute which just doesn't seem to play nice with our outdated version of VB. On that topic, I've brought it up many times over the years that I'd like to see us upgraded (your version at HF is much slicker) but we keep getting the story that there's too many VS-specific plugins that are not compatible with the newer versions.

Regarding emails and difficulties thereof, it's been a recurring challenge for us. It's good to hear your validation email arrived quickly, but we do have a lot that seem to get tagged as spam with various ISP's and shitcanned as a result. I won't say that this is necessarily Autoforums fault, but the fact that it's all done via a centralized server now (vsobr.com IIRC) probably doesnt help as it seems like outbound emails from almost every AF's/VS forum go through this centralized server, and when it gets blacklisted it effects email from potentially many, many different sites.
 
1 - 5 of 5 Posts
Top