Diesel Place banner

1 - 15 of 15 Posts

·
Registered
Joined
·
16,610 Posts
Discussion Starter #1
I ran a few 0-60 runs and 1/4 mile runs on my attitude tonight. My 0-60s are down quite a bit from what they used to be. I noticed my truck is falling on its face on the 2-3 shift. It takes a long time to shift. Looks like my hot juice/attitude is finally catching up with me.
I've never heard anyone complain of this before so I am not sure what to make of it.
 

·
Registered
Joined
·
611 Posts
What are your 0-60?
 

·
Registered
Joined
·
16,610 Posts
Discussion Starter #3
6.3-6.7 this is still blended winter fuel. In the dead of winter I ran a 6.1 with the reg juice/attitude. And the 2-3 shift seems to take forever. Almost like when you let of right before a shift and it doesn't know what to do.
 

·
Registered
Joined
·
6,210 Posts
Meaning it defuels and stays there for a long time before the 2-3 shift?


You might try getting the tap cells cleared just as an experiment.
 

·
Registered
Joined
·
16,610 Posts
Discussion Starter #5
Do I need a tech II to clear the tap cells?


Yes basically it defuels and stays there for a long time. Does the same in regular and tow/haul.
 

·
Registered
Joined
·
16,610 Posts
Discussion Starter #7
If I ask the dealer to do that will they know what I am talking about?
I guess I'll find out. Edited by: Max Power
 

·
Registered
Joined
·
270 Posts
Max Power!


( Power tailgate lock.)


Was the power tailgate lock a factory option, or did you add it later as a after market add on if so, where can I purchase one?
Edited by: Melvin Hatcher
 

·
Registered
Joined
·
16,610 Posts
Discussion Starter #11
Melvin Hatcher said:
Max Power!


( Power tailgate lock.)


Was the power tailgate lock a factory option, or did you add it later as a after market add on if so, where can I purchase one?
Any place that sells automotive accessories such as box covers should be able to get one.





Mackin, does the same thing in tow/haul and regular mode. You said to tell the dealer I am having lazy shifts, what will they do? Just clear the tap cells?


Does this sound like the clutches are slipping so its defueling? Or is this just a glitch? I've never heard of anyone experiencing a poor 2-3 shift so I hope everything is ok mechanically. I plan on doing the tranny some day hopefully soon but I would like to put it off a little bit if I could since the truck only has 16,500 miles on it.






Edited by: Max Power
 

·
Registered
Joined
·
12,262 Posts
Clear cells or also put the tranny into fast learn ....


They should it's a possible "memory" issue first ... That's what they've done for me in the past ...


Your C3's could be getting weak ...


How does it shift stock after up to full temp and after a little driving ??





Mac
 

·
Registered
Joined
·
16,610 Posts
Discussion Starter #13
shifts absolutely fine otherwise. I think it would run under 6 second 0-60 if it made that shift better.
 

·
Registered
Joined
·
163 Posts
That's one question I have about my truck. I can launch in 2wd and spin a little bit and can get the 6.1 sec 0-60. if I launch in 4wd it is like 6.5-6.7. does my truck not have enough power yet to really use the 4wd launch. or is it most likely my inexperience with the diesel trucks. sorry I'm new at the diesel truck stuff. I have been racin honda's for the past 2 years. So, gettin this big truck to launch has been my main issue. I finally got a good R/T tuesday night on my last pass. I got a .540. any help tips would be great. I don't plan on racing the truck to much more untill I can get the tranny on roids. thanks in advance.


-Chad-
 

·
Registered
Joined
·
16,610 Posts
Discussion Starter #15
In 4wd the added drag slows you down. It's only an advantage if you do a brake stand and build up some boost to launch in 4wd. Then the added boost will offset the loss of the extra drag. Beware this is very hard on things.





I did a few more launches today, I had one down to 6.1 and it shifted a lot better but not perfect. For the first 2 or 3 launches it kept getting better and better when it finally did a 6.1 Then it all seemed to go to hell again and back to 6.7-6.8
 
1 - 15 of 15 Posts
Top