Diesel Place banner

1 - 8 of 8 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Is anyone having howling noises from thier 11.5" AAM? I have a CTD with the 11.5" AAM, and the noise is terrible, especially 50-60 mph and under decellaeration at all speeds. Several other '04s I've driven are the same. However, I havn't seen much mention of this problem on the Duramaxs. Are there any differences such as a different ring and pinion that would account for this? Any input would be appreciated.


Thanks!
 

·
Banned
Joined
·
6,541 Posts
I haven't heard any unusual noises from back there... almost 70,000 miles now. There apparently was a rash of overtightened pinion bearings. Not to scare you but just telling what I know.
 

·
Registered
Joined
·
2,537 Posts
I agree with Hoot about the pinion bearings. Other than that, mine has been running fine. I do hear a lot of squealing though when I floor it.
 

·
Registered
Joined
·
6,995 Posts
"I do hear a lot of squealing though when I floor it.
"


But he has a CTD so it isn't tires
unless the motor locked up and slid to a stop






Never had any trouble w/ sounds from any of mine.


Have u check the oil level?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
I checked the fluid level at 150 miles and the level was correct based on the engraved level mark on the cover. A trip to my stealer resulted in Dodge (STAR) warranty service claiming the CTD is a work truck and work trucks should be expected to make noise. However, I've owned many "work" trucks, and I've never heard a gear noise this loud without the axle having at least 100,000 miles. My truck has 900 miles.


One thing is for certain, regardless of the cost, Dodge WILL repair this problem or I will persue every possible route invoking the Lemon Law.
 

·
Registered
Joined
·
692 Posts
I know a guy that had that problem in his Dodge. The dealer had fixed some with the some problem before his.They fixed his too. Heard they have had alot making that noise. Don't kown why they are having that problem and not Chevorlet, maybe built in different places.
 

·
Registered
Joined
·
125 Posts
Mine is quiet, I have about 10K miles, I changed the rear end oil to Amsoil 2000 75/90 when it had about 1K miles on it. No problems so far, wish it had a drain plug like the GMs though.
 

·
Registered
Joined
·
845 Posts
[No message]
 
1 - 8 of 8 Posts
Top