Diesel Place banner

1 - 14 of 14 Posts

·
Registered
Joined
·
260 Posts
Discussion Starter #1
What times are people getting with the juice and attitude? I don't think I'm getting close to what others have been getting. With my 3500 CC LB the best time I have gotten is 7.8 sec on #4 with no defuel between shifts except 4-5 in 4wd with stock tires.. Am I not reaching my potential?
 

·
Registered
Joined
·
511 Posts
I dont know, but you should REALLY not be doing hard launches in 4WD, especially on high traction surfaces.
 

·
Registered
Joined
·
260 Posts
Discussion Starter #3
Come on guys how about some numbers. It takes off like a bat out of he--. But around 40 mph it seems to lose steam. I wonder if its a fuel related problem? I have a lift pump to install and went to do it this weekend but the tool I had for removing the QD's didn't work. I guess I'll have to get one from Eric.
 

·
Registered
Joined
·
454 Posts
I got 7.1 my first try. this is with no powerbraking, just mashing the gas. I bet i could get mid to low 6's with a high boost launch. mine is a cc sb
 

·
Banned
Joined
·
2,067 Posts
I do not own an EDGE so please take this with a grain of salt. It is my understanding that the EDGE measures both 0-60 and 1/4 miles from the moment you touch the gas pedal. So if you power braked for 2 seconds this would add 2 seconds to your time.


It is also my understanding that the boost amount the attitude shows is not completley accurate. The attitude picks up the factory signal witch for some reason is capped at 26.5 PSI. So basically in order to measure anything over 26.5 psi you would need to install a manual boost gauge connected to the wastegate/turbo.


The two above variables might be affeccting your overall calculations?
 

·
Registered
Joined
·
454 Posts
This is what I thought I read a while back, that the attitude starts recording when the gas pedal is pressed, so that is why i dont powerbrake when i do my 0-60. Also, most dont powerbrake whenever another truck or car is lined up next to them, or at least I dont so I wanted to know what it would run by just mashing the gas.
 

·
Registered
Joined
·
1,704 Posts
I powerbrake when I do my 0-60 tests and I get 5.8 - 6.1 seconds every time depending on whether or not I have a little tire spin.


So that can't be true. I think it starts recording when you start to move.


I also powerbraked when I did my 1/4 test and you can see in my sig what that was.
 

·
Registered
Joined
·
16,617 Posts
Without a doubt mine starts timing when you touch the pedal. I have a ver 1.0 so maybe they've changed that.
 

·
Registered
Joined
·
260 Posts
Discussion Starter #9
I checked Edge's website and it also says as soon as you press the accelerator the test begins. It doesn't make much sense to me but I'm going to try it and see what the difference is.
 

·
Registered
Joined
·
267 Posts
I was curious this morning, so at a stop, I hit the gas pedal on three different occasions, while holding the brake pretty tight - the Attitude never started the test (as I didn't move), but on the other hand, since I never actually moved, it may have reset itself. A better test would be to power brake for 5-10 secs (so there is no doubt), and then let off and run the 60.
 

·
Registered
Joined
·
281 Posts
My Edge does not start the time until the truck moves. When I launch I hold the brake and gas to get the turbo spooled up a bit. I think my best time is 6.4. But I haven't tried it since the first week I installed it about 3-4 months ago.


I do keep my settings on the 5's all the time.
 

·
Registered
Joined
·
141 Posts
I defuel on ALL shifts so far. The best I got after a week with the HJ/Att. on Level 4 was a 6.6 0-60. I didn't try power braking just mashed it in 2wd. I just tried level 5 on Saturday and my first one with defueling all shifts was a 6.2. It didn't launch good and was the first hour on level 5 and it wasn't shifting very well at all. It's shifting better today.


I know I can do better on the right surface. Some of the asphalt around here is way too hard to get a good grip. I need to find some good asphalt or a concrete road to test on. My road has been tar and chipped over and it's useless to even try, way too much wheelspin.
 

·
Registered
Joined
·
429 Posts
Best I've been able to get so far with HJ/Attitude levels 5/5 was 6.2 in T/H 2wd. I think tire spin slows me down a touch. Haven't tried power braking or 4wd yet. I'm not complaning though, for a 7300 pound truck it's not too shabby.



Josh
 
1 - 14 of 14 Posts
Top