1997 3500 6.5 no start - Diesel Place : Chevrolet and GMC Diesel Truck Forums
 
Home Forum Market Place Garage Tuning Library DTC Tool Register Vendors
Go Back   Diesel Place : Chevrolet and GMC Diesel Truck Forums > GM Diesel Engines > 6.5L Diesel Engine
Register FAQ Forum Rules My Replies My Threads Mark Forums Read Advertise

6.5L Diesel Engine Discuss the 6.5 GM diesel engine & associated components. Automatic transmission questions & problems belong in the 4L80/85 - 4L60E - 6L90 Transmission Forum

DieselPlace.com is the premier Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 09-10-2015, 06:17 PM   #1 (permalink)
vsughnstark777
Low Boost
 
Join Date: Sep 2015
Posts: 9
iTrader Score: 0 reviews

1997 3500 6.5 no start

A couple of months ago I was fighting with the relatively common problem of the truck dieing after it was at operating temperature on warm days. All the symptoms pointed to the PMD. Got a relocation kit that came with a used PMD. I installed everything and it ran like new again.

Well in the last few weeks a new problem started. Usually, it seemed, when it was cooler out I would start the truck then a few minutes later it would die. I start it again and it would start right back up and be fine. As time went on it would resist starting back up, then progress to dieing a third time and so on. Yesterday whatever was failing looks like it failed for good because it immediately started after the glow plugs cycled, ran smooth for a few minutes as I moved from one plase to another then died and now refuses to start. I pulled the codes and got a p0236 which I had been getting of and on for over two years now, but that was it.

Just for curiosity sake I sprayed a little ether to see if it would at least fire up. Once it suckered in the ether it slowed down the cranking but no fire.

Any advice would be much appreciated.

Thanks,
Vaughn

Offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-10-2015, 08:32 PM   #2 (permalink)
JMJNet
Diesel Legend
 
JMJNet's Avatar
 
Join Date: Feb 2006
Location: Richardson, TX
Posts: 17,308
iTrader Score: 0 reviews

The Suburban Club Member

Welcome!!!

Ether will burn the Glow Plugs.

You may want to check it.

As preliminary check, load test the battery, test the Lift Pump, starter.

Do you get Wait To Start aka GP cycle?

What kind of PMD did you get? I hope it is not Dorman or used.

__________________
1995 GMC Suburban:
PMD in Bumper
Leroy Diesel Flight System PMD
Leroy Diesel Oil Cooler Line
4" Warpspeed Exhaust
Kennedy Diesel LP/OPS Harness
Bosch Duraterm GP
Heath Turbo-Master
AD244 Alternator

Last edited by JMJNet; 09-10-2015 at 08:32 PM.
Offline   Reply With Quote Quick reply to this message
Old 09-10-2015, 08:58 PM   #3 (permalink)
vsughnstark777
Low Boost
 
Join Date: Sep 2015
Posts: 9
iTrader Score: 0 reviews

Ether will burn the Glow Plugs.
You may want to check it.
As preliminary check, load test the battery, test the Lift Pump, starter.
Do you get Wait To Start aka GP cycle?
What kind of PMD did you get? I hope it is not Dorman or used.

The ether was the last thing I tried and it was one shot and as it said it didn't even blow smoke.
It turns over fine. It has new batteries and starter. I opened the bleeder on the fuel filter to see if was pumping fuel and it filled up a quart jar in no time.
I always wait for the "wait to start" light to go off before starting and it always started up on the first crank including yesterday, initially. As I said in my post, the problem was that it would die a few minutes after it had started and was running.
The PMD came with the relocation kit. Is there after way to test the PMD?

Whatever is causing the problem seems to be something that directly tells the ECM to shut off the fuel supply to the injector pump. It doesn't sputter or act like it's missing it would just shut off like it would when the key is turned off. After it shuts off, with the key on, you can hear the lift pump pumping until it gets up to full pressure then it shuts off.

Last edited by vsughnstark777; 09-10-2015 at 09:01 PM.
Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-10-2015, 11:08 PM   #4 (permalink)
Freddyack
Lead Moderator
Diesel Guru
 
Freddyack's Avatar
Was the extension harness that came with the relocation kit used, too? If so, I would check it over very carefully. Check the continuity for each wire in the harness. Wiggle the connectors and see if there is a problem with them.

Did the replacement PMD come with a resistor installed?
__________________
Offline   Reply With Quote Quick reply to this message
Old 09-10-2015, 11:26 PM   #5 (permalink)
vsughnstark777
Low Boost
 
Join Date: Sep 2015
Posts: 9
iTrader Score: 0 reviews

Everything but the PMD itself was new and I don't know about the resistor, could you describe it and it's location?
Offline   Reply With Quote Quick reply to this message
Old 09-10-2015, 11:36 PM   #6 (permalink)
Freddyack
Lead Moderator
Diesel Guru
 
Freddyack's Avatar
Quote:
Originally Posted by vsughnstark777 View Post
Everything but the PMD itself was new and I don't know about the resistor, could you describe it and it's location?
See this: https://www.dieselplace.com/forum/63-...ml#post7256994
__________________
Offline   Reply With Quote Quick reply to this message
Old 09-10-2015, 11:41 PM   #7 (permalink)
vsughnstark777
Low Boost
 
Join Date: Sep 2015
Posts: 9
iTrader Score: 0 reviews

If it is not there does that mean the PMD is toast? Is there a way to test it?
Offline   Reply With Quote Quick reply to this message
Old 09-10-2015, 11:48 PM   #8 (permalink)
vsughnstark777
Low Boost
 
Join Date: Sep 2015
Posts: 9
iTrader Score: 0 reviews

Ebay has #9's and #5's for resistors.
Offline   Reply With Quote Quick reply to this message
Old 09-10-2015, 11:49 PM   #9 (permalink)
Freddyack
Lead Moderator
Diesel Guru
 
Freddyack's Avatar
Quote:
Originally Posted by vsughnstark777 View Post
If it is not there does that mean the PMD is toast?
No.

Some trucks will run without a resistor in the PMD, some wont.

Quote:
Originally Posted by vsughnstark777 View Post
Is there a way to test it?
The only way to test a PMD is install it in another 6.5L truck and see if the other truck runs.
__________________
Offline   Reply With Quote Quick reply to this message
Old 09-10-2015, 11:52 PM   #10 (permalink)
vsughnstark777
Low Boost
 
Join Date: Sep 2015
Posts: 9
iTrader Score: 0 reviews

I noticed that you seem to have alot of experience from looking at your contributions to this forum. Is what I'm describing something you've come across and is there any more driveability info that might help narrow it down?

Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Place : Chevrolet and GMC Diesel Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

PLEASE READ! You must check your email inbox for the confirmation link to complete registration. Please check your spam box if you do not see the email in your inbox.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running then no start Phathead Duramax Third Generation: 2006-2007.5 (LBZ & LLY) 4 10-01-2015 10:57 AM
LLY: LLY cranks but no start HELP PLEASE! gearhead90 Duramax Second Generation: 2004.5-2005 (LLY) 5 09-27-2015 03:23 PM
2003 6.6l turbo no start Jackedupcustoms Duramax First Generation: 2001-2004 (LB7) 4 09-08-2015 07:13 AM
6.5 speedometer woes and knocking dz1 6.5L Diesel Engine 4 09-04-2015 10:36 PM


All times are GMT -4. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
© AutoGuide