Question: Oil pressure gauge erratic behavior 30 sec video - Diesel Place : Chevrolet and GMC Diesel Truck Forums
 
Home Forum Market Place Garage Tuning Library DTC Tool Register Vendors
Go Back   Diesel Place : Chevrolet and GMC Diesel Truck Forums > GM Diesel Engines > 6.5L Diesel Engine
Register FAQ Forum Rules My Replies My Threads Mark Forums Read Advertise

6.5L Diesel Engine Discuss the 6.5 GM diesel engine & associated components. Automatic transmission questions & problems belong in the 4L80/85 - 4L60E - 6L90 Transmission Forum

DieselPlace.com is the premier Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Like Tree14Likes

Reply
 
LinkBack Thread Tools
Old 06-24-2015, 02:23 AM   #1 (permalink)
JCDiesel
Let's take the Truck!
 
JCDiesel's Avatar
 
Join Date: Dec 2013
Location: Minnesota Nice
Posts: 5,567
iTrader Score: 1 reviews

Old School Oil Burners (Old SOBs) Member

Minnesota/Western Wisconsin DP Club Member

Oil pressure gauge erratic behavior 30 sec video

94 6.5 AC Delco ops is modified and new. This seems to happen after sitting. Hot or cold and stops once I drive it a bit and once cruising on the freeway for a bit it smooths out. Should I replace the gauge? Is this a bearing issue? Motor is low mileage under 50,000 and doesnt burn any oil. Thanks.

94 6.5 OP Gauge erratic OP Gauge:



__________________
81 Chevette 1.8 Isuzu diesel 24,000 miles
82 Park Ave. 5.7 DX Stock with Stanadyne FWS and Filtermag
81 Riviera 5.7 Donor vehicle for The 82 Park Ave Compliments of 57Diesel
82 C10 2WD 6.2 Parts Truck
91 Suburban 2500 4x4 6.2 Bad Transmission
85 Cadillac Deville factory 4.3 Oldsmobile Diesel
91 GMC Sierra K1500 6.2 NA Bad Transmission
94 K3500 CC DRW 6.5TD All the normal stuff done. DE exhaust Custom Parker Racor Rust free beauty
Quote:
Originally Posted by smackzed View Post
my guess would be shocks
Quote:
Originally Posted by alpacalips View Post
Even the guys who own them aren't 5.7 guys.

Last edited by Freddyack; 06-24-2015 at 09:36 AM. Reason: Imbed YouTube Video
Offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-24-2015, 07:14 AM   #2 (permalink)
Tr00b
Diesel Boss
 
Tr00b's Avatar
 
Join Date: Oct 2013
Location: Scales Mound, IL
Posts: 1,373
iTrader Score: 0 reviews

Mines a junk bwd one and it does the same thing except sits around 80psi.

Probably a grounding issue in your case/picking up alternator pulses?

__________________
1996 GMC K1500xcab 6.5 3.73 4L80E rear bags Bought at 99k 12/13 now 138k 9/17
Repairs:
BWD OPS 1/14 Heath PMD kit 3/14 Airtex boost solenoid 6/14 Lube Specialist cooler lines and cooler, rad support mounts, Pro Comp ES9000 Shocks, rear brakes 7/14 Interstate Batts, Cooper AT3 tires, Hummer H3 rims, stepper motor 4x4, coolant flush 11/14 Stabilizer bar links, soot trap gasket 9/15 Dorman tank, sending unit/sock delete, filler neck, filler neck, hose, Leroy's Tank Barbs, SAE30R9 lines, WIX filter head and prefilter with brackets by paleyjim, intake manifold gaskets 3/16 Used transmission, dipstick tube, fluid flush, drain plug pan by paleyjim, power steering fluid flush, transfer case seals and fluid 9/16 Duraterms 11/16 Ball Joints and wheel bearing drivers side. Powerstop pads, lubed sliders 4/17 AD244, Leroy's Flight Systems PMD 9/17
Performance:
Ashland Muffler 2.5 X-over 12/13 FTB FFM by paleyjim, ported upper egr delete S-code, lower F-code, ported IP fitting, FASS DRP-02 lift pump 3/16 Transgo Shift Kit by paleyjim, Energy Susp. engine+trans mounts 9/16 Ported GM8, Diamond Eye, Quadstar tune 11/16 K47 Box, Glowshift 3-1 1/17 Leroy's Billet Crank pulley, Fluidampr. 9/17
Online   Reply With Quote Quick reply to this message
Old 06-24-2015, 09:12 AM   #3 (permalink)
JCDiesel
Let's take the Truck!
 
JCDiesel's Avatar
 
Join Date: Dec 2013
Location: Minnesota Nice
Posts: 5,567
iTrader Score: 1 reviews

Old School Oil Burners (Old SOBs) Member

Minnesota/Western Wisconsin DP Club Member

all my grounds are clean and new I do have an added ground from theintake to the firewall at the wiper motor. I was going to order a spare OPS should I try a new sensor first?
__________________
81 Chevette 1.8 Isuzu diesel 24,000 miles
82 Park Ave. 5.7 DX Stock with Stanadyne FWS and Filtermag
81 Riviera 5.7 Donor vehicle for The 82 Park Ave Compliments of 57Diesel
82 C10 2WD 6.2 Parts Truck
91 Suburban 2500 4x4 6.2 Bad Transmission
85 Cadillac Deville factory 4.3 Oldsmobile Diesel
91 GMC Sierra K1500 6.2 NA Bad Transmission
94 K3500 CC DRW 6.5TD All the normal stuff done. DE exhaust Custom Parker Racor Rust free beauty
Quote:
Originally Posted by smackzed View Post
my guess would be shocks
Quote:
Originally Posted by alpacalips View Post
Even the guys who own them aren't 5.7 guys.
Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-24-2015, 09:34 AM   #4 (permalink)
Freddyack
Lead Moderator
Diesel Guru
 
Freddyack's Avatar
Did you check/clean the ground wire that attaches to the ALDL (OBD1) socket?

I had a problem with my volt meter jumping around. Removed the cluster and gently bent the meter grounding tabs to make better contact with the circuit board. Solved my volt meter problem. Maybe the same thing is going on with your oil pressure gauge
__________________

Last edited by Freddyack; 06-24-2015 at 09:38 AM.
Offline   Reply With Quote Quick reply to this message
Old 06-24-2015, 09:51 AM   #5 (permalink)
kerrye
Diesel Boss
 
Join Date: May 2013
Posts: 1,222
iTrader Score: 0 reviews

You could T-in a mechanical gauge or put it in the other threaded hole in the valley or head to confirm its an electrical problem. But I agree with everyone else that it appears electrical
__________________
93 GMC 2500 pickup
107k miles
4WD Xtra cab.
New Optimizer 10/14
Rebuilt Central Plains Diesel IP 10/14
Offline   Reply With Quote Quick reply to this message
Old 06-24-2015, 09:56 AM   #6 (permalink)
JMJNet
Diesel Legend
 
JMJNet's Avatar
 
Join Date: Feb 2006
Location: Richardson, TX
Posts: 17,299
iTrader Score: 0 reviews

The Suburban Club Member

Which oil filter do you put in the truck?
__________________
1995 GMC Suburban:
PMD in Bumper
Leroy Diesel Flight System PMD
Leroy Diesel Oil Cooler Line
4" Warpspeed Exhaust
Kennedy Diesel LP/OPS Harness
Bosch Duraterm GP
Heath Turbo-Master
AD244 Alternator
Online   Reply With Quote Quick reply to this message
Old 06-24-2015, 11:58 AM   #7 (permalink)
JCDiesel
Let's take the Truck!
 
JCDiesel's Avatar
 
Join Date: Dec 2013
Location: Minnesota Nice
Posts: 5,567
iTrader Score: 1 reviews

Old School Oil Burners (Old SOBs) Member

Minnesota/Western Wisconsin DP Club Member

Quote:
Originally Posted by Freddyack View Post
Did you check/clean the ground wire that attaches to the ALDL (OBD1) socket?

I had a problem with my volt meter jumping around. Removed the cluster and gently bent the meter grounding tabs to make better contact with the circuit board. Solved my volt meter problem. Maybe the same thing is going on with your oil pressure gauge
Ill do this in a bit. Easy enough to pull the cluster on these 94s
__________________
81 Chevette 1.8 Isuzu diesel 24,000 miles
82 Park Ave. 5.7 DX Stock with Stanadyne FWS and Filtermag
81 Riviera 5.7 Donor vehicle for The 82 Park Ave Compliments of 57Diesel
82 C10 2WD 6.2 Parts Truck
91 Suburban 2500 4x4 6.2 Bad Transmission
85 Cadillac Deville factory 4.3 Oldsmobile Diesel
91 GMC Sierra K1500 6.2 NA Bad Transmission
94 K3500 CC DRW 6.5TD All the normal stuff done. DE exhaust Custom Parker Racor Rust free beauty
Quote:
Originally Posted by smackzed View Post
my guess would be shocks
Quote:
Originally Posted by alpacalips View Post
Even the guys who own them aren't 5.7 guys.
Offline   Reply With Quote Quick reply to this message
Old 06-24-2015, 12:03 PM   #8 (permalink)
JCDiesel
Let's take the Truck!
 
JCDiesel's Avatar
 
Join Date: Dec 2013
Location: Minnesota Nice
Posts: 5,567
iTrader Score: 1 reviews

Old School Oil Burners (Old SOBs) Member

Minnesota/Western Wisconsin DP Club Member

Quote:
Originally Posted by JMJNet View Post
Which oil filter do you put in the truck?
Some Bosch long life premium deal. I just changed the oil last night installed a wix filter and added Lucas heavy duty oil stabilizer and its still doing it. Have 2,000 miles on the motor since install.

Quote:
Originally Posted by kerrye View Post
You could T-in a mechanical gauge
I guess this will be my best option to really see if the pressure is jumping. This will come after I try another ACDelco ops since I need a spare anyway. Just ordered one. I will check the gauge ground in the cluster and wait for this ops to arrive.
__________________
81 Chevette 1.8 Isuzu diesel 24,000 miles
82 Park Ave. 5.7 DX Stock with Stanadyne FWS and Filtermag
81 Riviera 5.7 Donor vehicle for The 82 Park Ave Compliments of 57Diesel
82 C10 2WD 6.2 Parts Truck
91 Suburban 2500 4x4 6.2 Bad Transmission
85 Cadillac Deville factory 4.3 Oldsmobile Diesel
91 GMC Sierra K1500 6.2 NA Bad Transmission
94 K3500 CC DRW 6.5TD All the normal stuff done. DE exhaust Custom Parker Racor Rust free beauty
Quote:
Originally Posted by smackzed View Post
my guess would be shocks
Quote:
Originally Posted by alpacalips View Post
Even the guys who own them aren't 5.7 guys.

Last edited by JCDiesel; 06-24-2015 at 12:04 PM.
Offline   Reply With Quote Quick reply to this message
Old 06-24-2015, 04:25 PM   #9 (permalink)
JCDiesel
Let's take the Truck!
 
JCDiesel's Avatar
 
Join Date: Dec 2013
Location: Minnesota Nice
Posts: 5,567
iTrader Score: 1 reviews

Old School Oil Burners (Old SOBs) Member

Minnesota/Western Wisconsin DP Club Member

Quote:
Originally Posted by Freddyack View Post
I had a problem with my volt meter jumping around. Removed the cluster and gently bent the meter grounding tabs to make better contact with the circuit board. Solved my volt meter problem. Maybe the same thing is going on with your oil pressure gauge
94 6.5 OP Gauge fixed:


It seems to be fixed now I drove it four times and all good. I used two small picks to get the tabs bent good into the circuit paper. I should have done my other gauges but was too busy dusting the areas behind my gauges and stereo while it was apart so got my ocd fix for the day Thanks guys i appreciate the help (Freddy I dont know how to embed the videos)

Attached Images
File Type: jpg Screenshot_2015-06-24-14-38-58.jpg (38.5 KB, 18 views)
File Type: jpg 20150624_132814-1.jpg (58.1 KB, 16 views)
__________________
81 Chevette 1.8 Isuzu diesel 24,000 miles
82 Park Ave. 5.7 DX Stock with Stanadyne FWS and Filtermag
81 Riviera 5.7 Donor vehicle for The 82 Park Ave Compliments of 57Diesel
82 C10 2WD 6.2 Parts Truck
91 Suburban 2500 4x4 6.2 Bad Transmission
85 Cadillac Deville factory 4.3 Oldsmobile Diesel
91 GMC Sierra K1500 6.2 NA Bad Transmission
94 K3500 CC DRW 6.5TD All the normal stuff done. DE exhaust Custom Parker Racor Rust free beauty
Quote:
Originally Posted by smackzed View Post
my guess would be shocks
Quote:
Originally Posted by alpacalips View Post
Even the guys who own them aren't 5.7 guys.

Last edited by Freddyack; 06-24-2015 at 06:05 PM. Reason: Imbed YouTube Video
Offline   Reply With Quote Quick reply to this message
Old 06-24-2015, 04:46 PM   #10 (permalink)
vstech
Moderator
Eco-Logistical
 
vstech's Avatar
 
Join Date: Jul 2008
Location: My Holly, NC
Posts: 4,208
iTrader Score: 0 reviews
Send a message via AIM to vstech Send a message via Skype™ to vstech

Old School Oil Burners (Old SOBs) Member

DieselPlace.com Lifetime Premium Member

ya might want to test the ops lift pump action, make sure you are getting lift pump function before confirming it's fixed!

__________________
6.5block in 6.2 trim with a TH400 attached
95 6.5 block, most of the IP, flywheel, and pressure plate.
95 Chevy Suburban 1500 "blue bomber"
2000 Chevrolet extended cab long bed 2500 6.5L HO
94 GMC extended cab long bed 6 lug truck 6.5L
Z71 ext cab standard bed S vin with a blown headgasket.
Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Place : Chevrolet and GMC Diesel Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

PLEASE READ! You must check your email inbox for the confirmation link to complete registration. Please check your spam box if you do not see the email in your inbox.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heated seat Switch- Erratic Behavior- Need advice PaulCal Electrical 54 10-31-2015 09:47 PM
LB 7 no pressure, erratic, normal oil pressure. Andybull Duramax First Generation: 2001-2004 (LB7) 13 05-31-2015 05:24 PM
High oil pressure on gauge but low pressure warning rab6326 Duramax First Generation: 2001-2004 (LB7) 1 06-25-2012 05:30 PM
Oil Pressure erratic and leak latefan22 Duramax First Generation: 2001-2004 (LB7) 0 07-23-2009 11:18 AM
erratic oil pressure pmaxwell40 Duramax First Generation: 2001-2004 (LB7) 2 05-18-2009 12:32 PM


All times are GMT -4. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
© AutoGuide