Diesel Place : Chevrolet and GMC Diesel Truck Forums

Diesel Place : Chevrolet and GMC Diesel Truck Forums (https://www.dieselplace.com/forum/)
-   6.2L Diesel Engine (https://www.dieselplace.com/forum/63-gm-diesel-engines/20-6-2l-diesel-engine/)
-   -   700r4 shifting question (https://www.dieselplace.com/forum/63-gm-diesel-engines/20-6-2l-diesel-engine/372342-700r4-shifting-question.html)

rohde1017 05-18-2010 12:37 PM

700r4 shifting question
 
Hi all. I'm Aaron and I'm new. (totally forgot that on my first thread)
So I have a question on my transmission. the TV cable appears to be pushed all the way back, and it shifts into 2nd at about 10 mph and 3rd by 20mph.

Is that normal, or is that why I have 'quick' accelleration to 10 mph and it dogs until about 50 mph?

Yes I do know that as a 6.2 NA it will be slow, but we're talking I could almost run faster once it shifts into 2nd.
Thanks for your thoughts.

Joeairforce 05-18-2010 01:18 PM

No.... somethin doesn't sound right...... btw :welcome2: and what part of Alamogordo do you live? I lived back on Thunder Rd. when I lived there...

rohde1017 05-18-2010 01:35 PM

I live on the west side of the 54/70 bypass. So I really only have one neighbor. Its fairly nice, or will be once I fix up the house.

Joeairforce 05-18-2010 01:38 PM

Sweet :thumb:

revx1000 05-18-2010 03:11 PM

That is way to early on the shift points.

You say the cable is all the way out . Do you mean pulled away from the pump (outer part of the cable ).

Can you see where it hooks to the pump, is that on and moves free??

have you tried to adjust it will it go out any more ??

do the shift points raise when you step down on the pedal ?

rohde1017 05-18-2010 03:52 PM

I'll take pictures when I get home and post them. Maybe then you can give me more advice.

rohde1017 05-18-2010 08:23 PM

3 Attachment(s)
So pictures are done. is there supposed to be 'alot' of slack in that cable? I can almost wrap it around a finger.

and are these the pics I was supposed to take? or do I not know what i'm looking for?:confused:

sls639 05-18-2010 08:49 PM

Yes there is a lot of slack on these.
It appears that the adjustment is all the way in. Mine is out about five clicks.

revx1000 05-18-2010 08:53 PM

try to release the lock tab and pull the cable outward

Have you done anything to the truck or did it just happen ?

cable broken or unhooked

rohde1017 05-18-2010 08:58 PM

Previous owner 'rebuilt' it about 40k ago, and I've had it for about 60 mi now. If its wrong, it would not suprise me if its been that way for a while. The cable does appear to still be attached at both ends.

sls (and everyone else) which direction is out? reducing cable length, or increasing it? and thats done with that big gray button right?


All times are GMT -4. The time now is 08:13 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
© AutoGuide