i need help - Diesel Place : Chevrolet and GMC Diesel Truck Forums
 
Home Forum Market Place Garage Tuning Library DTC Tool Register Vendors
Go Back   Diesel Place : Chevrolet and GMC Diesel Truck Forums > Power, Performance & Tuning > Third Generation Duramax Electronics/Tuners
Register FAQ Forum Rules My Replies My Threads Mark Forums Read Advertise

Third Generation Duramax Electronics/Tuners Discuss 2006-2007.5 LBZ & LLY Duramax engine electronic upgrades including chips, tuners, programmers, etc.

DieselPlace.com is the premier Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By slewdog1

Reply
 
LinkBack Thread Tools
Old 09-12-2016, 06:17 PM   #1 (permalink)
slewdog1
Low Boost
 
Join Date: Sep 2016
Posts: 7
iTrader Score: 0 reviews

i need help

I have a 2006 lbz I put a egr delete on it and a ppe standerd tune it ran fine until it blew off the egr delete pipe boot its fixed now but I left the mass air un pluged when I fix it pluged it back up and it still had no power so I put my bully dog back on it and then found the problem I thought so I put the ppe back on it and now it has no power and smokes really bad on all settings im ready to pull my hair out can someone help me it also has a cat fuel filter on it and a race fuel valve the ppe worked fine until I took it out and it has a airaid air filter

Offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-13-2016, 10:26 PM   #2 (permalink)
slewdog1
Low Boost
 
Join Date: Sep 2016
Posts: 7
iTrader Score: 0 reviews

ANY BODY HAVE ANY IDEAS ITS STILL ACTING UP COULD IT BE A HOLE IN THE TUBE?

Offline   Reply With Quote Quick reply to this message
Old 09-13-2016, 11:05 PM   #3 (permalink)
heymccall
Diesel Elite
 
heymccall's Avatar
 
Join Date: Feb 2005
Location: Butler county, PA USA
Posts: 17,810
iTrader Score: 0 reviews

Well, black smoke means your getting sufficient fuel and inadequate air. So, a cursory inspection of the compressed air path, including your blocker, tubes, and charge air cooler.

While I can't be responsible for the following, it has worked or me:
Lightly spray starting fluid around all suspect regions, and a I mean a puff here and a puff there, with the engine idling. When a leak is found, the engine idle will increase.

The fact that you left the MAF unplugged should generate a fault code, but, once plugged back in, it will self correct, and simply leave a dtc in the history. Can you please share any DTCs present?
__________________
Brian
'13 Hyundai Genesis Coupe handshaker
'14 Peterbilt 337 handshaker
Quote:
Originally Posted by GetSome8.1HD
Its not like I said I enjoyed reading Good Housekeeping while taking a candle lit bubble bath then proceeding to using a loofah with exfoliating creams all while thinking about you . Now THAT would be creepy
Member #21 of the OiO association

Last edited by heymccall; 09-13-2016 at 11:06 PM.
Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-13-2016, 11:22 PM   #4 (permalink)
slewdog1
Low Boost
 
Join Date: Sep 2016
Posts: 7
iTrader Score: 0 reviews

I JUST FIXED IT. IT WAS THS BLOCKER PLATE WHERE THE EGR COOLER WENT THE GASKET FELL PASSED THE HOLE WHEN I PUT IT ON THANKS FOR THE REPLY
Offline   Reply With Quote Quick reply to this message
Old 09-14-2016, 05:02 PM   #5 (permalink)
slewdog1
Low Boost
 
Join Date: Sep 2016
Posts: 7
iTrader Score: 0 reviews

well I thought it was fixed but it is not I sprayed it and found nothing and changed the maf no help
Offline   Reply With Quote Quick reply to this message
Old 09-14-2016, 06:08 PM   #6 (permalink)
slewdog1
Low Boost
 
Join Date: Sep 2016
Posts: 7
iTrader Score: 0 reviews

Quote:
Originally Posted by slewdog1 View Post
well I thought it was fixed but it is not I sprayed it and found nothing and changed the maf no help
THERES A 2610 CODE 0101 WITCH WAS THE MAF CALLED PPE THEY SAID THATS NORMAL FOR 2610 JUST RESET IT IT SHOULD BE OK THERE ARE NO CODES IN IT NOW STILL RUNS LIKE CRAP ON THE 225 HP TUNE IT WILL ONLY GET TO 90 MPH AND IT TAKES FOREVER
Offline   Reply With Quote Quick reply to this message
Old 09-14-2016, 07:09 PM   #7 (permalink)
20052500HD8100
Diesel Boss
 
20052500HD8100's Avatar
 
Join Date: Feb 2009
Location: Omaha, Nebraska
Posts: 1,472
iTrader Score: 0 reviews

Fix the boost/intake leak
__________________
2006 Chevy 2500HD 4x4
Crew Cab Short Box, Black on black, Loaded
Stock LBZ -- Allison 6spd -- 3.73 gears
PPE Stage IV Trans & Goerend Converter
5" Magnaflow Stainless Turbo-back Exhaust
Kennedy Single Deluxe Lift Pump
Auto Meter Gauges: Boost - Pyro - Rail Pressure
Self-Tuned with HPT

Offline   Reply With Quote Quick reply to this message
Old 09-14-2016, 07:36 PM   #8 (permalink)
slewdog1
Low Boost
 
Join Date: Sep 2016
Posts: 7
iTrader Score: 0 reviews

where should I check for a leak ive been all over it looking
Offline   Reply With Quote Quick reply to this message
Old 09-16-2016, 11:02 AM   #9 (permalink)
20052500HD8100
Diesel Boss
 
20052500HD8100's Avatar
 
Join Date: Feb 2009
Location: Omaha, Nebraska
Posts: 1,472
iTrader Score: 0 reviews

Well the correct way would be to pressurize the system with an air hose and then find the leak. Or you can take it to the car wash and power wash the engine bay really well with a degreaser. get it really clean and then its a lot easier to see which connections might be leaking. The rubber boots on the turbo piping can leak. You may not have the turbo inlet elbow connected right. Many of the aftermarket EGR delete kits don't fit/seal very well where they connect to the intake manifold. Do you have a boost gauge?
__________________
2006 Chevy 2500HD 4x4
Crew Cab Short Box, Black on black, Loaded
Stock LBZ -- Allison 6spd -- 3.73 gears
PPE Stage IV Trans & Goerend Converter
5" Magnaflow Stainless Turbo-back Exhaust
Kennedy Single Deluxe Lift Pump
Auto Meter Gauges: Boost - Pyro - Rail Pressure
Self-Tuned with HPT

Offline   Reply With Quote Quick reply to this message
Old 09-16-2016, 10:09 PM   #10 (permalink)
slewdog1
Low Boost
 
Join Date: Sep 2016
Posts: 7
iTrader Score: 0 reviews

I found the problem it is fixed the bridge pipe came out cause I didn't put both bolts in the egr tube my bad thanks for the help

Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Place : Chevrolet and GMC Diesel Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

PLEASE READ! You must check your email inbox for the confirmation link to complete registration. Please check your spam box if you do not see the email in your inbox.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
© AutoGuide