Newbie with black smoke - Page 2 - Diesel Place : Chevrolet and GMC Diesel Truck Forums
 
Home Forum Market Place Garage Lounge (0) Tuning Library DTC Tool Register Vendors
Go Back   Diesel Place : Chevrolet and GMC Diesel Truck Forums > GM Diesel Engines > 6.5L Diesel Engine
Register FAQ Forum Rules My Replies My Threads Mark Forums Read Auto EscrowAuto LoansInsurance

DieselPlace.com is the premier Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-19-2012, 10:40 PM   #11 (permalink)
Wik837
Diesel Head
 
Wik837's Avatar
 
Join Date: Sep 2012
Location: elma,new york
Posts: 37
iTrader Score: 0 reviews

I got the truck the truck from a friend of mine that put the egr system back on it but could never get it working right ( I know why now), it was puffing black smoke from 3/4 to full throttle. I was in a pinch and got the truck first thing I did was cut the cat off and it was plugged just about solid. After driving it a week or two the smoke cleared up.the check engine light has been on in the truck since he owned it so I was redoing the gaskets to see if I could clear up the ses light and here I am
Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-19-2012, 10:42 PM   #12 (permalink)
PrivatePilot
Administrator
Resident Coffee Addict
 
PrivatePilot's Avatar
 
Join Date: Jun 2008
Location: Near The Coffee Maker
Posts: 15,089
iTrader Score: 0 reviews

Ontario Diesel Place Chapter Member

So...stepping back to the boost issue - do you have a boost gauge installed?

I think confirming if you have proper boost levels would be the next diagnostic thing to do. Again, if it was smoking before you did the job, and smoking after..something, somewhere is still wrong, and I keep coming back to lack of boost in my head.
__________________


Mark - Courtice, Ontario, Canada.
'97 C3500 Crew Cab Long Box Dually 6.5 Turbo Diesel.
Rebuilt with Navistar 506 block spring 2012
Special thanks to Racer55 and WhiteK2500 for their invaluable assistance!
Commercial OTR Driver Since '95

Find my list of reference information HERE
New members, please introduce yourself HERE
Offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 07:26 AM   #13 (permalink)
Wik837
Diesel Head
 
Wik837's Avatar
 
Join Date: Sep 2012
Location: elma,new york
Posts: 37
iTrader Score: 0 reviews

No boost gauge installed I'll get one this week, if it is low how do you adjust it being an all mechanical system?
Offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 07:36 AM   #14 (permalink)
PrivatePilot
Administrator
Resident Coffee Addict
 
PrivatePilot's Avatar
 
Join Date: Jun 2008
Location: Near The Coffee Maker
Posts: 15,089
iTrader Score: 0 reviews

Ontario Diesel Place Chapter Member

There are a few things that can make the turbo unable to build proper boost levels, even if the wastegate system is working properly...but it could be a frustrating wild goose chase trying to narrow down the problem until you confirm you actually have one.

If you find out that you have proper boost then we need to concentrate elsewhere, but if you hookup a boost gauge and find out that at WOT you're only making a few PSI, you've found your problem - the next key is finding out WHERE the boost is going, or why it's not building.
__________________


Mark - Courtice, Ontario, Canada.
'97 C3500 Crew Cab Long Box Dually 6.5 Turbo Diesel.
Rebuilt with Navistar 506 block spring 2012
Special thanks to Racer55 and WhiteK2500 for their invaluable assistance!
Commercial OTR Driver Since '95

Find my list of reference information HERE
New members, please introduce yourself HERE
Offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 10:23 AM   #15 (permalink)
Wik837
Diesel Head
 
Wik837's Avatar
 
Join Date: Sep 2012
Location: elma,new york
Posts: 37
iTrader Score: 0 reviews

Ok Ty for all your help, will report back in a few days
Offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 10:31 AM   #16 (permalink)
PrivatePilot
Administrator
Resident Coffee Addict
 
PrivatePilot's Avatar
 
Join Date: Jun 2008
Location: Near The Coffee Maker
Posts: 15,089
iTrader Score: 0 reviews

Ontario Diesel Place Chapter Member

Looking forward to hearing the results.
__________________


Mark - Courtice, Ontario, Canada.
'97 C3500 Crew Cab Long Box Dually 6.5 Turbo Diesel.
Rebuilt with Navistar 506 block spring 2012
Special thanks to Racer55 and WhiteK2500 for their invaluable assistance!
Commercial OTR Driver Since '95

Find my list of reference information HERE
New members, please introduce yourself HERE
Offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 10:47 AM   #17 (permalink)
FloridaHorseman
Diesel Master
 
FloridaHorseman's Avatar
 
Join Date: May 2011
Location: Lakeland, FL
Posts: 3,203
iTrader Score: 0 reviews

Quote:
Originally Posted by Wik837 View Post
...After driving it a week or two the smoke cleared up.the check engine light has been on in the truck since he owned it so I was redoing the gaskets to see if I could clear up the ses light and here I am
The SES light ON means there's an active DTC stored in the computer. Did you take it anywhere to have the code(s) read? That would be instrumental in diagnosing the problem and much cheaper than just changing things to see what happens.

Just throwing this out there... somebody purposely replaced the manifold gaskets from VIN S to VIN F to block off the EGR system for a reason. You say your friend "put the EGR system back on it". Did he actually get new EGR solenoids, vacuum lines, EGR valve and MAP sensor or did he just re-connect what was already there? That's important to know because now you have the proper VIN S gaskets and a problem with black smoke.

If he just re-connected the existing EGR system my GUESS would be the EGR valve is bad or stuck. It's a pricey little dude and the cheapest way around having to buy a new one or do the EGR valve block-off mod is just cap off the EGR valve vacuum port and replace the gaskets with a VIN F set. But that's just a possible scenario running through my mind based upon the result of your gasket change and without knowing what DTC is on the computer. ~FH
__________________

1994 Chevy K1500 Z71, 6.5L TD 145,000 miles, bumper mount PMD, LP relay mod, filter sock delete -SOLD-
1998 Chevy K3500, 454 horse hauler , 175,000 miles, tuned flow-through exhaust, pillar gauges (vac, trans temp, volts), electric cooling fans, external trans cooler & fan, manual TCC lockup mod, limo tint, front & rear brush guards, B&W G/N flip hitch, spray-in bed liner, chrome wheel inserts


Engine "No Start" Checklist
Diagnostic Checklist
OBD1 Trouble Codes
OBD2 Trouble Codes
Offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 07:55 PM   #18 (permalink)
nh484000
Diesel Specialist
 
Join Date: Jun 2011
Location: Newton, New Hampshire
Posts: 606
iTrader Score: 3 reviews

Read the thread below. Does it run fine when cold?

Intermittent Black Smoke P0101 Code
__________________
1998 2dr LT Tahoe 110,000 miles
PDM relocated behind grill
Fully built 4L80 & SS braided lines
F Intake, Vac del with homemade TM, Health Tune, Dual Alternators
SS Oil Cooler Lines
High Idle
Boost, Tranny, EGT Gauges
4" Diamond Eye Exhaust
New balancer, GP, Injectors, Fuel system, radiator,, Shocks, brakes (Everything)
Fully rebuilt front end with XFR Chassis parts
Frame and underbody rustproofed flat black

Made her first voyage on 2/12/12 down the road and back!
Offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 08:55 PM   #19 (permalink)
Wik837
Diesel Head
 
Wik837's Avatar
 
Join Date: Sep 2012
Location: elma,new york
Posts: 37
iTrader Score: 0 reviews

I have a scanner, it's always had p101 p400 and p1406. So when I changed the gaskets and saw they had the blockers on the old ones I cleared the codes and am currently waiting patiently for the light to come back on. Also I just cracked the line going to the wastegate to the solenoid rechecking all the vac lines how do I replace this?
Offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 11:14 PM   #20 (permalink)
Wik837
Diesel Head
 
Wik837's Avatar
 
Join Date: Sep 2012
Location: elma,new york
Posts: 37
iTrader Score: 0 reviews

Also it was reconnected before he got it it's got new vacuum pump new egr and I replaced one of the egr solenoids because the code popped for it, I just don't know if the vacuum lines to the solenoids are routed correctly cause in the book I have compared to how it's routed in the truck it's backwards at the wastegate solenoid if that matters
Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Place : Chevrolet and GMC Diesel Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

PLEASE READ! You must check your email inbox for the confirmation link to complete registration. Please check your spam box if you do not see the email in your inbox.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can a stock LMM black smoke on a good smoke tune. frankjr8 EFILive Tuning Software 7 08-13-2011 03:27 PM
Newbie black smoke thread jrodgers 6.5L Diesel Engine 3 07-22-2011 08:11 PM
LBZ exhaust blowing thick black smoke with white smoke puffs kingbattle Duramax Third Generation: 2006-2007.5 (LBZ & LLY) 24 05-18-2006 09:38 AM
Grey/Black Smoke at Idle in gear only. Haze/white smoke all the time. jasonwest 6.5L Diesel Engine 0 04-08-2006 12:25 AM
black smoke , white smoke, blue smoke? curry4113 Duramax First Generation: 2001-2004 (LB7) 7 03-27-2006 01:20 PM


All times are GMT -4. The time now is 12:44 PM.


Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
© AutoGuide

SEO by vBSEO 3.6.0