Need help Weird stalling issue - Page 3 - Diesel Place : Chevrolet and GMC Diesel Truck Forums
 
Home Forum Market Place Garage Lounge (0) Tuning Library DTC Tool Register Vendors
Go Back   Diesel Place : Chevrolet and GMC Diesel Truck Forums > GM Diesel Engines > 6.5L Diesel Engine
Register FAQ Forum Rules My Replies My Threads Mark Forums Read Auto EscrowAuto LoansInsurance

DieselPlace.com is the premier Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-14-2012, 12:36 PM   #21 (permalink)
allsierra123
Diesel Specialist
 
allsierra123's Avatar
 
Join Date: Nov 2012
Location: La Fonda, Baja California Mexico
Posts: 731
iTrader Score: 0 reviews

Old School Oil Burners (Old SOBs) Member

Oh sorry I'm in eastern wa. Got into the 20's last night. Was in the 30's during the day.
__________________
95 GMC Yukon 2 door
6.5 TD 4L80E, 3:73 Ratio. 286/75/16 tires.
"F" intake. EGR delete. "F" prom chip.
Pmd In the bumper. #9 resistor.
3" DP, 2.25" Crossover. 3" exhaust
Single Thermostat cooling system.Hi flow water pump.
Ac delco clutch and Duramax fan.
S&B air intake system.
Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-19-2012, 09:47 PM   #22 (permalink)
allsierra123
Diesel Specialist
 
allsierra123's Avatar
 
Join Date: Nov 2012
Location: La Fonda, Baja California Mexico
Posts: 731
iTrader Score: 0 reviews

Old School Oil Burners (Old SOBs) Member

Seems the filter had nothing to do with it. The mechanic fixing the starter stumbled onto the fact when you jiggle the harness that feeds the IP where it comes past the filter housing it then gets power. He is tracking it down first thing in the morning. Im into him for so much now whats a 100 more to figure that out. All ended up being loose wires.
__________________
95 GMC Yukon 2 door
6.5 TD 4L80E, 3:73 Ratio. 286/75/16 tires.
"F" intake. EGR delete. "F" prom chip.
Pmd In the bumper. #9 resistor.
3" DP, 2.25" Crossover. 3" exhaust
Single Thermostat cooling system.Hi flow water pump.
Ac delco clutch and Duramax fan.
S&B air intake system.
Offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 10:31 PM   #23 (permalink)
FloridaHorseman
Diesel Master
 
FloridaHorseman's Avatar
 
Join Date: May 2011
Location: Lakeland, FL
Posts: 2,862
iTrader Score: 0 reviews

Looks like SS force may have nailed it with your first answer;

"Sounds like a possible PMD issue. Based on how old that relocation kit is it could be your extension cable. I experienced similar issues with my truck where it would run fine for a while then die. No start several times then run fine again. Then it quit running entirely. Ended up being the extension cable. Being that thats an easy and free test I would start with that. Unhook the pmd from the front bumper and plug it in the the IP directly eliminating the extension harness. See if that changes anything. You could also have an air leak in your fuel line somewhere, however this issues seems a little too random to be that. Just my .02"

~FH
__________________

1994 Chevy K1500 Z71, 6.5L TD 145,000 miles, bumper mount PMD, LP relay mod, filter sock delete -SOLD-
1998 Chevy K3500, 454 horse hauler , 175,000 miles, tuned flow-through exhaust, pillar gauges (vac, trans temp, volts), electric cooling fans, external trans cooler & fan, manual TCC lockup mod, limo tint, front & rear brush guards, B&W G/N flip hitch, spray-in bed liner, chrome wheel inserts


Engine "No Start" Checklist
Diagnostic Checklist
OBD1 Trouble Codes
OBD2 Trouble Codes
Offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 11:03 PM   #24 (permalink)
racer55
6.5TD Post Addict
 
racer55's Avatar
 
Join Date: Jul 2010
Location: Scugog Island Ontario Canada
Posts: 9,269
iTrader Score: 0 reviews

Ontario Diesel Place Chapter Member

Old School Oil Burners (Old SOBs) Member

The harness that passes by the filter housing is independent of the PMD harness for the most part,but not completely.

A lot of times people have chaffed wires under the intake from rodents and wear and tear over the years.
__________________
96 Chevy C3500 Dually 6.5TD F Engine 4.11 Rear/5 Speed
Relocated PMD/Heatsink to Front Bumper #9 Resistor
K-47 Standard Duty AC Air Filter And K-47 Housing
Kennedy special calibration fan clutch/Kennedy 20" steel fan
LeroyDiesel.com oil cooler kit
Diamond Eye 4" turbo back exhaust
2 1/2" crossover
High Idle Mod
Feed The Beast 2.0
EGT,Boost gauges
Diagnostic Checklist 2.0
OBD1 Codes
OBD2 Codes
6.5 FAQ
Carcode & TDCO Instructions

Last edited by racer55; 11-19-2012 at 11:03 PM.
Offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 01:16 AM   #25 (permalink)
allsierra123
Diesel Specialist
 
allsierra123's Avatar
 
Join Date: Nov 2012
Location: La Fonda, Baja California Mexico
Posts: 731
iTrader Score: 0 reviews

Old School Oil Burners (Old SOBs) Member

Yeah the pmd being plugged directly into the plug without the extension had no change on it. It wasnt until the harness was wiggled back there by the filter that it started. Which makes sense, the first time I had the stall issue was on an a washboard road. I didnt think to take road conditions into account when i was troubleshooting.
__________________
95 GMC Yukon 2 door
6.5 TD 4L80E, 3:73 Ratio. 286/75/16 tires.
"F" intake. EGR delete. "F" prom chip.
Pmd In the bumper. #9 resistor.
3" DP, 2.25" Crossover. 3" exhaust
Single Thermostat cooling system.Hi flow water pump.
Ac delco clutch and Duramax fan.
S&B air intake system.
Offline   Reply With Quote Quick reply to this message
Old 11-21-2012, 04:27 PM   #26 (permalink)
allsierra123
Diesel Specialist
 
allsierra123's Avatar
 
Join Date: Nov 2012
Location: La Fonda, Baja California Mexico
Posts: 731
iTrader Score: 0 reviews

Old School Oil Burners (Old SOBs) Member

The mechanic didnt have time to chase it down. I am able to recreate the stall by moving the wires around where they are next the the IP. Right at the front of the intake plenum. And continue to wiggle and it will restart. So I guess I need to take the upper intake off and have a look at all the connections under it to be sure there all seated tightly. LOL I hate electrical issues.
__________________
95 GMC Yukon 2 door
6.5 TD 4L80E, 3:73 Ratio. 286/75/16 tires.
"F" intake. EGR delete. "F" prom chip.
Pmd In the bumper. #9 resistor.
3" DP, 2.25" Crossover. 3" exhaust
Single Thermostat cooling system.Hi flow water pump.
Ac delco clutch and Duramax fan.
S&B air intake system.
Offline   Reply With Quote Quick reply to this message
Old 11-21-2012, 05:40 PM   #27 (permalink)
JMJNet
Diesel Laureate
 
JMJNet's Avatar
 
Join Date: Feb 2006
Location: Richardson, TX
Posts: 11,598
iTrader Score: 0 reviews

If you take pic of the suspect cable, somebody here may be able to help you to see what it is?
__________________
1995 GMC Suburban:
PMD in Bumper
4" Warpspeed Exhaust
KD LP/OPS Harness
Bosch Duraterm GP
Heath Turbo-Master
Chevron's XLP Diesel Additive
Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Place : Chevrolet and GMC Diesel Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My stalling issue DieselSlug 6.5L Diesel Engine 0 11-19-2009 08:27 PM
Its stalling again Thing is weird BlinkysDiesel 6.5L Diesel Engine 4 02-14-2008 09:54 PM
Stalling issue Mezzanine Duramax First Generation: 2001-2004 (LB7) 3 01-14-2008 11:30 AM
weird stalling problem jplache 6.2L Diesel Engine 4 01-04-2007 11:03 AM
Another Stalling Issue tmhark 6.5L Diesel Engine 11 08-18-2006 12:26 PM


All times are GMT -4. The time now is 08:24 AM.


Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
© AutoGuide

SEO by vBSEO 3.6.0