Engine starts, runs, shuts down - Diesel Place : Chevrolet and GMC Diesel Truck Forums
 
Home Forum Market Place Garage Lounge (0) Tuning Library DTC Tool Register Vendors
Go Back   Diesel Place : Chevrolet and GMC Diesel Truck Forums > GM Diesel Engines > Duramax Fourth Generation: 2007.5-2010 (LMM)
Register FAQ Forum Rules My Replies My Threads Mark Forums Read Auto EscrowAuto LoansInsurance

DieselPlace.com is the premier Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 02-05-2011, 02:18 PM   #1 (permalink)
Maverick2
Diesel Enthusiast
 
Join Date: Feb 2008
Location: Albertville, AL
Posts: 9
iTrader Score: 0 reviews

Engine starts, runs, shuts down

'06 LBZ Duramax. Sat for a week in cold weather and snow storm. Tried starting yesterday, ran for a few seconds then died. Did this about 5-6 times, same results. Dealer said put charger on front left battery, retried start this morning, same results. Put charger on right rear battery 1 hr. ago. Will try starting in a few more hours. Any ideas in the meantime? Last serviced: 01/05/11; new batteries: 09/29/10
Thanks
Offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-05-2011, 02:57 PM   #2 (permalink)
Tanc Crusher
Diesel Sr. Technical Member
 
Tanc Crusher's Avatar
 
Join Date: Jan 2006
Location: Seymour, Indiana
Posts: 9,630
iTrader Score: 0 reviews

INDP Member

Should not matter on either battery. Both are in parallel.
Is the fuel system primed?
If after it dies if you reprime does it start and run?
Also are there any mods done to the truck?

Brian
__________________
2007.5 GMT-900 Chevrolet Silverado 2500HD CC/LB LTZ 4x4 Summit White. 4-18-2007. Powered by the LMM Duramax 365hp/660tq coupled to the MW7 Allison 1000 6-speed through the NP1 NP263XHD Transfercase.
Upgrades: Performance Truck Products for 5" MBRP Turboback 6020AL. Alligator Performance for EGR Blocker. DuramaxTuner for EFI-Live with DSP5 ECM Tune and TCM tune. Meyer Performance for Airdog 150 Gen 1 Lift Pump, Diamond Down Pipe. Merchant Automotive for Suncoast IV with 1056 converter, Amsoil Synthetic Fluid in everything, Pitman Arm Fix.
Configure your FlashScan V2 the way it should be http://www.dieselplace.com/forum/sho...d.php?t=401770
Future: SDP S475 Twin Setup is here-install 6-18-11. On board Air with Side Step Tube Air Tanks, Custom Bed Fuel Tank and Water/Meth Tank.
New Toy: 2012 Dodge Challenger SRT8 Red and all stock for now.

Check out: My Garage for pics of the Truck, Mods, and Toys.
UA Steamfitter, Local 136 Evansville, IN

Last edited by Tanc Crusher; 02-05-2011 at 02:57 PM.
Offline   Reply With Quote Quick reply to this message
Old 02-05-2011, 05:06 PM   #3 (permalink)
Maverick2
Diesel Enthusiast
 
Join Date: Feb 2008
Location: Albertville, AL
Posts: 9
iTrader Score: 0 reviews

System is primed. I'll try the start/primed thing when after I send you this. There is a Banks Speed Brake installed early last year, truck ran good with it. Thanks for the hints.
Offline   Reply With Quote Quick reply to this message
Old 02-05-2011, 05:28 PM   #4 (permalink)
Maverick2
Diesel Enthusiast
 
Join Date: Feb 2008
Location: Albertville, AL
Posts: 9
iTrader Score: 0 reviews

Checked voltage, 13.2 on the charger. Primed again, started, ran few seconds, die. Couldn't get out of the cab and around to pump quick enough to prime somemore. Still on the charger and when I turned the key on, VM showed a little above 9V. Going to leave charger on over night and see what happens tomorrow.
Offline   Reply With Quote Quick reply to this message
Old 02-05-2011, 06:05 PM   #5 (permalink)
nuts46
Diesel Fanatic
 
nuts46's Avatar
 
Join Date: Mar 2004
Location: Bucks Co. Pa.
Posts: 51
iTrader Score: 1 reviews
Send a message via AIM to nuts46

How cold was it? Do you have fuel conditioner to prevent jelling?
__________________
07.5 GMC 2500 D/A CCSB, 68mm Danville stage 2, AD 165, All Season EGR delete w/Y bridge, straight piped 4",EFI, Amsoil dual bypass, sleeves, Leveled from Nor Cal
05 3500 SRW Ext.Cab. D/A LT. w/sunroof, xm, Reading body, Western MPV, EFI, sleeves, MBRP 4", egr block, AD 100 Aluminum pan & cover, Amsoil dual bypass
99 2500 6.5 GMC Surb. 4" reprogrammed computer
04 Jeep Rubicon, far from stock
Amsoil in all
Offline   Reply With Quote Quick reply to this message
Old 02-05-2011, 07:08 PM   #6 (permalink)
Maverick2
Diesel Enthusiast
 
Join Date: Feb 2008
Location: Albertville, AL
Posts: 9
iTrader Score: 0 reviews

Around 30 degrees, I'll get some additive tomorrow. This is the first time I've had this problem back. We have had cold temp before and no problems.
Offline   Reply With Quote Quick reply to this message
Old 02-05-2011, 07:35 PM   #7 (permalink)
8100 Power
Diesel Master
 
Join Date: Nov 2004
Location: Middle-TN
Posts: 3,364
iTrader Score: 0 reviews
Send a message via AIM to 8100 Power Send a message via MSN to 8100 Power

TN Diesel Place Club Member

Sounds like its loosing prime, check the bleed screw on top of the filer housing to see it it's tight/cracked or your housing could be bad ( which is not uncommon).
__________________
DURAMAX
Offline   Reply With Quote Quick reply to this message
Old 02-05-2011, 08:16 PM   #8 (permalink)
Maverick2
Diesel Enthusiast
 
Join Date: Feb 2008
Location: Albertville, AL
Posts: 9
iTrader Score: 0 reviews

Haven't notice anything on the ground or around the top of the primer button, but will look closer tomorrow. Thanks.
Offline   Reply With Quote Quick reply to this message
Old 02-06-2011, 01:08 AM   #9 (permalink)
blkdmax05
Lead Moderator
BlakeMan
 
blkdmax05's Avatar
 
Join Date: May 2010
Location: Kent Co. Delaware
Posts: 9,173
iTrader Score: 2 reviews

DelMarVa Diesel Club Member

DieselPlace.com Lifetime Premium Member

You will not see anything leaking out-remember there's no fuel pump, the fuel systems under suction. Have you tried changing the filter? Temps in the 30's shouldn't be enough to cause gelling, but you never know
__________________
Blake
>2005 Chevrolet 2500HD Crewcab Shortbox 4X4 Duramax LLY/Allison<
Black, LT Trim, Gray Heated Leather, Sunroof, XM Bose Radio, Automatic Climate Controls
Full MBRP 4" Exhaust w/6" Tip, MBRP Downpipe, EGR Blocked (FE9 Emissions), PCV Rerouted, Resonator Blocked, AFE Mouthpiece, Edge CTS Insight, Banks Intake w/Scoop, Nicktane Filter Adaptor w/CAT 1R-0750 Filter, Bilstein 5100's, 2006+ Towing Mirrors, GM Tubular Chrome Step Bars, GM Bug Guard and Window Shields, Spray in Bedliner, Dually Rear Light Bar, 265/75R16 Goodyear Silent Armors on stock rims, Superglide 16k Fifth Wheel Hitch, Tekonsha P3 Trailer Brake Control

>2011 Honda CR-V EX-L<
Opal Sage, Tan Heated Leather, Factory Navigation

>2012 Kubota BX1860 Tractor<
LA203 Front Loader, 54" Mid-Mount Mower, 18HP 3 Cylinder Diesel

Help The Staff!
See an inappropriate post, or spam? Need help with a thread? Please report it by clicking on the button!
Offline   Reply With Quote Quick reply to this message
Old 02-06-2011, 09:02 AM   #10 (permalink)
Maverick2
Diesel Enthusiast
 
Join Date: Feb 2008
Location: Albertville, AL
Posts: 9
iTrader Score: 0 reviews

Ok, here is what I found this morning: 1) Battery charger on overnight 2) Voltage above 13 3) Primed system 4) Turned key to on and voltage at the gauge just above 9 5) started eng, ran about 3 seconds 6) Believe it has to do with electronics not fuel. Will call for tow tomorrow and get it to the dealer. One other thing, push the key fob to unlock door, didn't do anything, had to use key to unlock even though voltage was good.
Offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Diesel Place : Chevrolet and GMC Diesel Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

PLEASE READ! You must check your email inbox for the confirmation link to complete registration. Please check your spam box if you do not see the email in your inbox.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
LLY: Starts, then shuts itself off, no pwr locks or windows, fob not working dan06z71 Duramax Second Generation: 2004.5-2005 (LLY) 24 09-23-2011 06:19 PM
Truck runs for 2 sec then shuts down mholman Duramax Third Generation: 2006-2007.5 (LBZ & LLY) 1 08-18-2010 02:02 PM
6.5 starts up and shuts off SV2 6.5L Diesel Engine 13 11-08-2009 10:37 PM
starts but shuts down littledunc Duramax First Generation: 2001-2004 (LB7) 5 03-21-2009 08:39 AM
01 Starts for 1/2sec then shuts down? SIKGMC Duramax First Generation: 2001-2004 (LB7) 20 01-20-2006 11:01 PM


All times are GMT -4. The time now is 09:05 AM.


Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
© AutoGuide

SEO by vBSEO 3.6.0