code p0562 in trans: low volt - Diesel Place : Chevrolet and GMC Diesel Truck Forums
 
Home Forum Market Place Garage Lounge (0) Tuning Library DTC Tool Register Vendors
Go Back   Diesel Place : Chevrolet and GMC Diesel Truck Forums > GM Transmissions > Allison OEM
Register FAQ Forum Rules My Replies My Threads Mark Forums Read Auto EscrowAuto LoansInsurance

DieselPlace.com is the premier Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Closed Thread
 
LinkBack Thread Tools
Old 02-18-2008, 11:18 AM   #1 (permalink)
FreblazinCamaro
Diesel Head
 
Join Date: Feb 2008
Location: St. Louis Mo.
Posts: 27
iTrader Score: 0 reviews
Send a message via Yahoo to FreblazinCamaro

code p0562 in trans: low volt

04 chevy 3500 hvy duty trans kept going into limp mode & no reverse.
had codes Po562 sys low volt/p0841-press switch sol "c" stuck/p0871???
po872???,intsalled nsbu and after driving code Po562 sys low volt came back again ???? any sugestions???
__________________
83 Blazer(6.2l vin c) 167k daily driver no mods just loved.
83 K5camaro 6.2l (project for daughter)
79 Z28 355ci/700r4
81 camaro 383 4spd fun little car 86 K5 4" lift lots of mods 5.7L/700r4
92 GMC extended cab 4x4 rebuilt 5.7L (Old lady won't let my greasy paws in it less there under the hood lol.)
Offline  
Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-18-2008, 11:27 AM   #2 (permalink)
FreblazinCamaro
Diesel Head
 
Join Date: Feb 2008
Location: St. Louis Mo.
Posts: 27
iTrader Score: 0 reviews
Send a message via Yahoo to FreblazinCamaro

when this happened the check eng light did not come on but still had no revers and had to turn truck off then restart and all was fine. Drove
back to work and no problems but then scanned w/my scanner and found only the code po562
__________________
83 Blazer(6.2l vin c) 167k daily driver no mods just loved.
83 K5camaro 6.2l (project for daughter)
79 Z28 355ci/700r4
81 camaro 383 4spd fun little car 86 K5 4" lift lots of mods 5.7L/700r4
92 GMC extended cab 4x4 rebuilt 5.7L (Old lady won't let my greasy paws in it less there under the hood lol.)
Offline   Quick reply to this message
Old 02-18-2008, 11:49 AM   #3 (permalink)
FreblazinCamaro
Diesel Head
 
Join Date: Feb 2008
Location: St. Louis Mo.
Posts: 27
iTrader Score: 0 reviews
Send a message via Yahoo to FreblazinCamaro

I dont have a wiring diagram for this truck may have to visit the local library to use the al data program. But my next thaught comes to the ignition switch. Sense when I turned the truck off then restarted the problem went away..Till next time..... has any one had the p0562 code
and any luck trouble shooting it?
__________________
83 Blazer(6.2l vin c) 167k daily driver no mods just loved.
83 K5camaro 6.2l (project for daughter)
79 Z28 355ci/700r4
81 camaro 383 4spd fun little car 86 K5 4" lift lots of mods 5.7L/700r4
92 GMC extended cab 4x4 rebuilt 5.7L (Old lady won't let my greasy paws in it less there under the hood lol.)
Offline   Quick reply to this message
Old 02-18-2008, 05:19 PM   #4 (permalink)
FreblazinCamaro
Diesel Head
 
Join Date: Feb 2008
Location: St. Louis Mo.
Posts: 27
iTrader Score: 0 reviews
Send a message via Yahoo to FreblazinCamaro

Ok No Responses For Mypo562??code

Could Really Use Any Input On This Or I'll Have To Go Back To Driving My 6.2l Blazer........detroit.....
__________________
83 Blazer(6.2l vin c) 167k daily driver no mods just loved.
83 K5camaro 6.2l (project for daughter)
79 Z28 355ci/700r4
81 camaro 383 4spd fun little car 86 K5 4" lift lots of mods 5.7L/700r4
92 GMC extended cab 4x4 rebuilt 5.7L (Old lady won't let my greasy paws in it less there under the hood lol.)
Offline   Quick reply to this message
Old 02-18-2008, 06:11 PM   #5 (permalink)
wsucowboy
Diesel Specialist
 
wsucowboy's Avatar
 
Join Date: Feb 2004
Location: Spokane
Posts: 730
iTrader Score: 0 reviews
Send a message via AIM to wsucowboy

Wierd! I am having the EXACT same code, P0562, although I am just having REALLY BAD flared shifts, Mike L. is working on a fix for me, I will let you know what he comes up with.

He seems to think it might be a bad Ignition switch? -Jeff
__________________
2002 DMAX/ALLI, CC/SB, RCD 6"w/35"'s, EFILive

Mike L tweaked Suncoast 5 w/ 1057 rebuilt by Terry @ Precision.

MITUSA, AFE Stage 2, SD's Beefy Rods, Cognito braces, Henderson Supersteer, custom idler brace, Firestone bags, On-board Air, Vision HID's, MBRP Cool Duals w/6" tips.

505hp @Diesel Thunder '06 (Stock Turbo &Injectors, NO lift pump)
Offline   Quick reply to this message
Old 02-18-2008, 06:45 PM   #6 (permalink)
wsucowboy
Diesel Specialist
 
wsucowboy's Avatar
 
Join Date: Feb 2004
Location: Spokane
Posts: 730
iTrader Score: 0 reviews
Send a message via AIM to wsucowboy

Ok, I talked to Mike.

He said to get to the TCM, with the engine running test the Gray connector at Position 2, 3 4. There should be 12 volts there. If there isnt then it is more than likely a bad ignition switch. I am going to go test mine right now.

I called the stealer and they want $125 for a new switch, part# 26098763. -Jeff
__________________
2002 DMAX/ALLI, CC/SB, RCD 6"w/35"'s, EFILive

Mike L tweaked Suncoast 5 w/ 1057 rebuilt by Terry @ Precision.

MITUSA, AFE Stage 2, SD's Beefy Rods, Cognito braces, Henderson Supersteer, custom idler brace, Firestone bags, On-board Air, Vision HID's, MBRP Cool Duals w/6" tips.

505hp @Diesel Thunder '06 (Stock Turbo &Injectors, NO lift pump)
Offline   Quick reply to this message
Old 02-18-2008, 07:56 PM   #7 (permalink)
FreblazinCamaro
Diesel Head
 
Join Date: Feb 2008
Location: St. Louis Mo.
Posts: 27
iTrader Score: 0 reviews
Send a message via Yahoo to FreblazinCamaro

I havnt made it to library yet to get a wiring diagram. So keep me updated thanks..

I sould be able to get the power distribution wiring diagram tuesday after work. So I,ll check back then. guess I'll drive the old blazer to work. That old 6.2l will have to wake up for a day or 2 lol.. Thanks again-Toby
__________________
83 Blazer(6.2l vin c) 167k daily driver no mods just loved.
83 K5camaro 6.2l (project for daughter)
79 Z28 355ci/700r4
81 camaro 383 4spd fun little car 86 K5 4" lift lots of mods 5.7L/700r4
92 GMC extended cab 4x4 rebuilt 5.7L (Old lady won't let my greasy paws in it less there under the hood lol.)
Offline   Quick reply to this message
Old 02-19-2008, 12:27 AM   #8 (permalink)
wsucowboy
Diesel Specialist
 
wsucowboy's Avatar
 
Join Date: Feb 2004
Location: Spokane
Posts: 730
iTrader Score: 0 reviews
Send a message via AIM to wsucowboy

I tested it, that wasnt my problem. I unhooked the NSBU and cleaned the connections, hooked it back up and now the truck wont start.........
__________________
2002 DMAX/ALLI, CC/SB, RCD 6"w/35"'s, EFILive

Mike L tweaked Suncoast 5 w/ 1057 rebuilt by Terry @ Precision.

MITUSA, AFE Stage 2, SD's Beefy Rods, Cognito braces, Henderson Supersteer, custom idler brace, Firestone bags, On-board Air, Vision HID's, MBRP Cool Duals w/6" tips.

505hp @Diesel Thunder '06 (Stock Turbo &Injectors, NO lift pump)
Offline   Quick reply to this message
Old 02-19-2008, 03:58 PM   #9 (permalink)
wsucowboy
Diesel Specialist
 
wsucowboy's Avatar
 
Join Date: Feb 2004
Location: Spokane
Posts: 730
iTrader Score: 0 reviews
Send a message via AIM to wsucowboy

Well I have good news and bad news....


I put the new NSBU in and the truck fired right up!!!! But it wont move when you put it in reverse it will move for about 2 seconds VERY slowly, then the R indicator blinks. When I put it in forward it moves very little, then nothing.
__________________
2002 DMAX/ALLI, CC/SB, RCD 6"w/35"'s, EFILive

Mike L tweaked Suncoast 5 w/ 1057 rebuilt by Terry @ Precision.

MITUSA, AFE Stage 2, SD's Beefy Rods, Cognito braces, Henderson Supersteer, custom idler brace, Firestone bags, On-board Air, Vision HID's, MBRP Cool Duals w/6" tips.

505hp @Diesel Thunder '06 (Stock Turbo &Injectors, NO lift pump)
Offline   Quick reply to this message
Old 02-19-2008, 04:31 PM   #10 (permalink)
Mike L.
Supporting Vendor
 
Mike L.'s Avatar
 
Join Date: Oct 2003
Location: Disneyland, CA
Posts: 11,318
iTrader Score: 0 reviews

Quote:
Originally Posted by wsucowboy View Post
Well I have good news and bad news....


I put the new NSBU in and the truck fired right up!!!! But it wont move when you put it in reverse it will move for about 2 seconds VERY slowly, then the R indicator blinks. When I put it in forward it moves very little, then nothing.
How did you adjust the switch?
__________________
Tuned by Idaho Rob.
Offline   Quick reply to this message
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
trans code help DEjimbo 4L80/85E Transmissions. 6L90 Transmission 2 09-08-2011 04:43 PM
12+ volt --> 120 volt inverter power source? bassboat Electrical 22 09-08-2010 01:39 PM
P0562 and dead in the water wsucowboy Allison Aftermarket 17 02-26-2008 07:30 PM
2.2 volt preamp or 4 volt metalhead Electrical 8 01-04-2006 08:52 PM


All times are GMT -4. The time now is 11:13 PM.


Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
© AutoGuide

SEO by vBSEO 3.6.0