code p0562 in trans: low volt - Page 2 - Diesel Place : Chevrolet and GMC Diesel Truck Forums
 
Home Forum Market Place Garage Lounge (0) Tuning Library DTC Tool Register Vendors
Go Back   Diesel Place : Chevrolet and GMC Diesel Truck Forums > GM Transmissions > Allison OEM
Register FAQ Forum Rules My Replies My Threads Mark Forums Read Auto EscrowAuto LoansInsurance

DieselPlace.com is the premier Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Closed Thread
 
LinkBack Thread Tools
Old 02-19-2008, 04:45 PM   #11 (permalink)
wsucowboy
Diesel Specialist
 
wsucowboy's Avatar
 
Join Date: Feb 2004
Location: Spokane
Posts: 730
iTrader Score: 0 reviews
Send a message via AIM to wsucowboy

I put it on with the truck in neutral, when it didnt work with the switch centered, I rotated all the way left, tried it, then rotated it all the way right, then tried it and still no worky
__________________
2002 DMAX/ALLI, CC/SB, RCD 6"w/35"'s, EFILive

Mike L tweaked Suncoast 5 w/ 1057 rebuilt by Terry @ Precision.

MITUSA, AFE Stage 2, SD's Beefy Rods, Cognito braces, Henderson Supersteer, custom idler brace, Firestone bags, On-board Air, Vision HID's, MBRP Cool Duals w/6" tips.

505hp @Diesel Thunder '06 (Stock Turbo &Injectors, NO lift pump)
Offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-19-2008, 09:31 PM   #12 (permalink)
FreblazinCamaro
Diesel Head
 
Join Date: Feb 2008
Location: St. Louis Mo.
Posts: 27
iTrader Score: 0 reviews
Send a message via Yahoo to FreblazinCamaro

well you'll have to start by placing trans back in neutral. Then on your nsbu take a peak and there will be two little slots that will line up when it (nsbu) is in the neutral position-this mark should be about 10-12 oclock when you look were the shift arm comes through the nsbu (the marks look simular to this " ) very touchy to being off even a little bit. might want to check the pins on nsbu for bent pins & the vehical plug for damaged or pushed in female pins.
__________________
83 Blazer(6.2l vin c) 167k daily driver no mods just loved.
83 K5camaro 6.2l (project for daughter)
79 Z28 355ci/700r4
81 camaro 383 4spd fun little car 86 K5 4" lift lots of mods 5.7L/700r4
92 GMC extended cab 4x4 rebuilt 5.7L (Old lady won't let my greasy paws in it less there under the hood lol.)

Last edited by FreblazinCamaro; 02-19-2008 at 09:38 PM. Reason: adding thaught
Offline   Quick reply to this message
Old 02-19-2008, 09:59 PM   #13 (permalink)
FreblazinCamaro
Diesel Head
 
Join Date: Feb 2008
Location: St. Louis Mo.
Posts: 27
iTrader Score: 0 reviews
Send a message via Yahoo to FreblazinCamaro

Well hate to just throw parts at anything. Im not able to get it to act up tonight so ??????? thinking I will drop the covers off the column and do a little wiggling W/the wires around the ignition switch and the connection block for the column wiring maybe i'll get lucky and just maybe the shift indicator will show me a loose conection. But just had hopefull thaught if I cycle key on and off slowly so I can watch the insterment cluster sweep may I catch the ignition switch not sending power every time????then I can check the wires at the switch to see if no power after the switch . I'll let you know good luck w/getting the nsbu swtch lined out hope no dmg on the connector pins



i
__________________
83 Blazer(6.2l vin c) 167k daily driver no mods just loved.
83 K5camaro 6.2l (project for daughter)
79 Z28 355ci/700r4
81 camaro 383 4spd fun little car 86 K5 4" lift lots of mods 5.7L/700r4
92 GMC extended cab 4x4 rebuilt 5.7L (Old lady won't let my greasy paws in it less there under the hood lol.)
Offline   Quick reply to this message
Old 02-20-2008, 12:07 AM   #14 (permalink)
wsucowboy
Diesel Specialist
 
wsucowboy's Avatar
 
Join Date: Feb 2004
Location: Spokane
Posts: 730
iTrader Score: 0 reviews
Send a message via AIM to wsucowboy

Ok, I have a new set of problems now........


Mike L was kind enough to fax me a wiring diagram for the TCM and suggested that I trace wiring to see if I could find what was causing the P0652 code (Low TCM Voltage) I tested all of the wires coming out of the TCM on the Gray connector side. I recorded all these Voltages and then tested the plug going to the trans.

All the Voltages matched, which tells me that The wiring to the Trans is fine?

I put a voltmeter on the big gray plug on the NSBU and on the Orange/Black wire I got 9.75 volts, the others were all 0 except for the wire 2 spots down from it, that wire showed 12 volts.

I hooked everything back up and fired it up, it still does the same thing as before Reverse for 2 seconds then the R blinks, it will go into D but when stepping on the accelerator it hardly moves.

I cleared the codes, then I got these:

P0562
P0763
P0768
P0773
P0758
P0778
P0700
P0748

I am seriously about to push this thing off a cliff, what can I do? My next step is taking this dang thing to the dealership cause I am at a loss. -Jeff
__________________
2002 DMAX/ALLI, CC/SB, RCD 6"w/35"'s, EFILive

Mike L tweaked Suncoast 5 w/ 1057 rebuilt by Terry @ Precision.

MITUSA, AFE Stage 2, SD's Beefy Rods, Cognito braces, Henderson Supersteer, custom idler brace, Firestone bags, On-board Air, Vision HID's, MBRP Cool Duals w/6" tips.

505hp @Diesel Thunder '06 (Stock Turbo &Injectors, NO lift pump)
Offline   Quick reply to this message
Old 02-20-2008, 12:33 AM   #15 (permalink)
FreblazinCamaro
Diesel Head
 
Join Date: Feb 2008
Location: St. Louis Mo.
Posts: 27
iTrader Score: 0 reviews
Send a message via Yahoo to FreblazinCamaro

Really wish I could be of more help but this is my first time working with this type of ali trans.
__________________
83 Blazer(6.2l vin c) 167k daily driver no mods just loved.
83 K5camaro 6.2l (project for daughter)
79 Z28 355ci/700r4
81 camaro 383 4spd fun little car 86 K5 4" lift lots of mods 5.7L/700r4
92 GMC extended cab 4x4 rebuilt 5.7L (Old lady won't let my greasy paws in it less there under the hood lol.)
Offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
trans code help DEjimbo 4L80/85E Transmissions. 6L90 Transmission 2 09-08-2011 04:43 PM
12+ volt --> 120 volt inverter power source? bassboat Electrical 22 09-08-2010 01:39 PM
P0562 and dead in the water wsucowboy Allison Aftermarket 17 02-26-2008 07:30 PM
2.2 volt preamp or 4 volt metalhead Electrical 8 01-04-2006 08:52 PM


All times are GMT -4. The time now is 08:18 PM.


Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
© AutoGuide

SEO by vBSEO 3.6.0